summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2014-11-16 12:21:35 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2014-11-16 12:21:35 +0000
commit3f801aa646c6bf1e1d60d310da2302c2bd9fef66 (patch)
tree6e50112a7a8405c97655dde74a1c9e8217de71bd /kde-base/kdegames-meta/kdegames-meta-4.14.3.ebuild
parentremove old (diff)
downloadgentoo-2-3f801aa646c6bf1e1d60d310da2302c2bd9fef66.tar.gz
gentoo-2-3f801aa646c6bf1e1d60d310da2302c2bd9fef66.tar.bz2
gentoo-2-3f801aa646c6bf1e1d60d310da2302c2bd9fef66.zip
[kde-base] Add KDE SC 4.14.3
(Portage version: 2.2.14/cvs/Linux x86_64, RepoMan options: --force, signed Manifest commit with key F82F92E6)
Diffstat (limited to 'kde-base/kdegames-meta/kdegames-meta-4.14.3.ebuild')
-rw-r--r--kde-base/kdegames-meta/kdegames-meta-4.14.3.ebuild55
1 files changed, 55 insertions, 0 deletions
diff --git a/kde-base/kdegames-meta/kdegames-meta-4.14.3.ebuild b/kde-base/kdegames-meta/kdegames-meta-4.14.3.ebuild
new file mode 100644
index 000000000000..74d5108e8036
--- /dev/null
+++ b/kde-base/kdegames-meta/kdegames-meta-4.14.3.ebuild
@@ -0,0 +1,55 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdegames-meta/kdegames-meta-4.14.3.ebuild,v 1.1 2014/11/16 12:21:31 alexxy Exp $
+
+EAPI=5
+inherit kde4-meta-pkg
+
+DESCRIPTION="kdegames - merge this to pull in all kdegames-derived packages"
+HOMEPAGE="http://games.kde.org/"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="opengl python"
+
+RDEPEND="
+ $(add_kdebase_dep bomber)
+ $(add_kdebase_dep bovo)
+ $(add_kdebase_dep granatier)
+ $(add_kdebase_dep kapman)
+ $(add_kdebase_dep katomic)
+ $(add_kdebase_dep kblackbox)
+ $(add_kdebase_dep kblocks)
+ $(add_kdebase_dep kbounce)
+ $(add_kdebase_dep kbreakout)
+ $(add_kdebase_dep kdiamond)
+ $(add_kdebase_dep kfourinline)
+ $(add_kdebase_dep kgoldrunner)
+ $(add_kdebase_dep killbots)
+ $(add_kdebase_dep kigo)
+ $(add_kdebase_dep kiriki)
+ $(add_kdebase_dep kjumpingcube)
+ $(add_kdebase_dep klickety)
+ $(add_kdebase_dep klines)
+ $(add_kdebase_dep kmahjongg)
+ $(add_kdebase_dep kmines)
+ $(add_kdebase_dep knavalbattle)
+ $(add_kdebase_dep knetwalk)
+ $(add_kdebase_dep kolf)
+ $(add_kdebase_dep kollision)
+ $(add_kdebase_dep konquest)
+ $(add_kdebase_dep kpat)
+ $(add_kdebase_dep kreversi)
+ $(add_kdebase_dep kshisen)
+ $(add_kdebase_dep ksirk)
+ $(add_kdebase_dep ksnakeduel)
+ $(add_kdebase_dep kspaceduel)
+ $(add_kdebase_dep ksquares)
+ $(add_kdebase_dep ktuberling)
+ $(add_kdebase_dep kubrick)
+ $(add_kdebase_dep libkdegames)
+ $(add_kdebase_dep libkmahjongg)
+ $(add_kdebase_dep lskat)
+ $(add_kdebase_dep palapeli)
+ $(add_kdebase_dep picmi)
+ opengl? ( $(add_kdebase_dep ksudoku) )
+ python? ( $(add_kdebase_dep kajongg) )
+"