summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2011-07-09 15:14:29 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2011-07-09 15:14:29 +0000
commit198ce394c73bbfe7e1f269f6e39a5a98cab823a2 (patch)
tree4491916cd89010371521f0c68a631a977483b823 /kde-base/kdegames-meta/kdegames-meta-4.6.5.ebuild
parentBump to an up-to-date version, and add maintainer (diff)
downloadgentoo-2-198ce394c73bbfe7e1f269f6e39a5a98cab823a2.tar.gz
gentoo-2-198ce394c73bbfe7e1f269f6e39a5a98cab823a2.tar.bz2
gentoo-2-198ce394c73bbfe7e1f269f6e39a5a98cab823a2.zip
[kde-base] Add KDE SC 4.6.5
(Portage version: 2.2.0_alpha43/cvs/Linux x86_64)
Diffstat (limited to 'kde-base/kdegames-meta/kdegames-meta-4.6.5.ebuild')
-rw-r--r--kde-base/kdegames-meta/kdegames-meta-4.6.5.ebuild53
1 files changed, 53 insertions, 0 deletions
diff --git a/kde-base/kdegames-meta/kdegames-meta-4.6.5.ebuild b/kde-base/kdegames-meta/kdegames-meta-4.6.5.ebuild
new file mode 100644
index 000000000000..46dbe77debcd
--- /dev/null
+++ b/kde-base/kdegames-meta/kdegames-meta-4.6.5.ebuild
@@ -0,0 +1,53 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdegames-meta/kdegames-meta-4.6.5.ebuild,v 1.1 2011/07/09 15:14:22 alexxy Exp $
+
+EAPI=4
+inherit kde4-meta-pkg
+
+DESCRIPTION="kdegames - merge this to pull in all kdegames-derived packages"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="opengl python"
+
+RDEPEND="
+ $(add_kdebase_dep bomber)
+ $(add_kdebase_dep bovo)
+ $(add_kdebase_dep granatier)
+ $(add_kdebase_dep kapman)
+ $(add_kdebase_dep katomic)
+ $(add_kdebase_dep kbattleship)
+ $(add_kdebase_dep kblackbox)
+ $(add_kdebase_dep kblocks)
+ $(add_kdebase_dep kbounce)
+ $(add_kdebase_dep kbreakout)
+ $(add_kdebase_dep kdiamond)
+ $(add_kdebase_dep kfourinline)
+ $(add_kdebase_dep kgoldrunner)
+ $(add_kdebase_dep killbots)
+ $(add_kdebase_dep kigo)
+ $(add_kdebase_dep kiriki)
+ $(add_kdebase_dep kjumpingcube)
+ $(add_kdebase_dep klickety)
+ $(add_kdebase_dep klines)
+ $(add_kdebase_dep kmahjongg)
+ $(add_kdebase_dep kmines)
+ $(add_kdebase_dep knetwalk)
+ $(add_kdebase_dep kolf)
+ $(add_kdebase_dep kollision)
+ $(add_kdebase_dep konquest)
+ $(add_kdebase_dep kpat)
+ $(add_kdebase_dep kreversi)
+ $(add_kdebase_dep kshisen)
+ $(add_kdebase_dep ksirk)
+ $(add_kdebase_dep kspaceduel)
+ $(add_kdebase_dep ksquares)
+ $(add_kdebase_dep ktron)
+ $(add_kdebase_dep ktuberling)
+ $(add_kdebase_dep kubrick)
+ $(add_kdebase_dep libkdegames)
+ $(add_kdebase_dep libkmahjongg)
+ $(add_kdebase_dep lskat)
+ $(add_kdebase_dep palapeli)
+ opengl? ( $(add_kdebase_dep ksudoku) )
+ python? ( $(add_kdebase_dep kajongg) )
+"