summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2004-01-19 03:31:22 +0000
committerCaleb Tennis <caleb@gentoo.org>2004-01-19 03:31:22 +0000
commit96294d878a12dd1dc64efbb8710df288e8aa8957 (patch)
tree2c9c3aaf0f748ddbc6967525115b44c5bd72e230 /kde-base/kdepim/kdepim-3.2.0_rc1.ebuild
parentNew version, removing old versions (diff)
downloadgentoo-2-96294d878a12dd1dc64efbb8710df288e8aa8957.tar.gz
gentoo-2-96294d878a12dd1dc64efbb8710df288e8aa8957.tar.bz2
gentoo-2-96294d878a12dd1dc64efbb8710df288e8aa8957.zip
New version, removing old versions
Diffstat (limited to 'kde-base/kdepim/kdepim-3.2.0_rc1.ebuild')
-rw-r--r--kde-base/kdepim/kdepim-3.2.0_rc1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-base/kdepim/kdepim-3.2.0_rc1.ebuild b/kde-base/kdepim/kdepim-3.2.0_rc1.ebuild
new file mode 100644
index 000000000000..39bd1b535fdd
--- /dev/null
+++ b/kde-base/kdepim/kdepim-3.2.0_rc1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim/kdepim-3.2.0_rc1.ebuild,v 1.1 2004/01/19 03:27:34 caleb Exp $
+inherit kde-dist
+
+IUSE="pda crypt ldap"
+DESCRIPTION="KDE PIM (Personal Information Management) apps: korganizer, kmail, knode..."
+KEYWORDS="~x86 ~sparc ~amd64"
+
+DEPEND="~kde-base/kdenetwork-${PV}
+ pda? ( app-pda/pilot-link dev-libs/libmal )
+ ldap? ( net-nds/openldap )
+ crypt? ( app-crypt/cryptplug app-crypt/gnupg )"
+RDEPEND="$DEPEND"
+
+use pda && myconf="$myconf --with-extra-includes=/usr/include/libpisock"
+
+src_install() {
+ kde_src_install
+ docinto html
+ dodoc *.html
+}