summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIngmar Vanhassel <ingmar@gentoo.org>2008-05-16 00:08:10 +0000
committerIngmar Vanhassel <ingmar@gentoo.org>2008-05-16 00:08:10 +0000
commit97f5e24d7c40fbcc2d5369f078787b29e2a9ff37 (patch)
treee3f7607d6fa58d62fd914924a92d5bb2c8d12e52 /kde-base/konsole/konsole-4.0.4.ebuild
parentAdded KDE 4.0.4 version of konquest. Thanks to Jorge Manuel B. S. Vicetto. (diff)
downloadgentoo-2-97f5e24d7c40fbcc2d5369f078787b29e2a9ff37.tar.gz
gentoo-2-97f5e24d7c40fbcc2d5369f078787b29e2a9ff37.tar.bz2
gentoo-2-97f5e24d7c40fbcc2d5369f078787b29e2a9ff37.zip
Added KDE 4.0.4 version of konsole. Thanks to Jorge Manuel B. S. Vicetto.
(Portage version: 2.1.5)
Diffstat (limited to 'kde-base/konsole/konsole-4.0.4.ebuild')
-rw-r--r--kde-base/konsole/konsole-4.0.4.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/kde-base/konsole/konsole-4.0.4.ebuild b/kde-base/konsole/konsole-4.0.4.ebuild
new file mode 100644
index 000000000000..08cd2d8f9e3d
--- /dev/null
+++ b/kde-base/konsole/konsole-4.0.4.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsole/konsole-4.0.4.ebuild,v 1.1 2008/05/16 00:08:10 ingmar Exp $
+
+EAPI="1"
+
+KMNAME=kdebase
+KMMODULE=apps/${PN}
+inherit kde4-meta
+
+DESCRIPTION="X terminal for use with KDE."
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook"
+
+COMMONDEPEND="
+ x11-libs/libX11
+ x11-libs/libXext
+ >=x11-libs/libxklavier-3.2
+ x11-libs/libXrender
+ x11-libs/libXtst"
+DEPEND="${COMMONDEPEND}
+ x11-apps/bdftopcf
+ x11-proto/kbproto
+ x11-proto/renderproto"
+RDEPEND="${COMMONDEPEND}"
+
+src_unpack() {
+ if use htmlhandbook; then
+ KMEXTRA="${KMEXTRA}
+ apps/doc/${PN}"
+ fi
+
+ kde4-meta_src_unpack
+}