summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2013-05-06 20:18:53 +0000
committerJohannes Huber <johu@gentoo.org>2013-05-06 20:18:53 +0000
commit2371cce4f3cea5589c1c6d562a1fc6e5bdd25b51 (patch)
tree733e9e1acf77d4f47af78826e93c8cf4d670bf27 /kde-base/libkcddb
parentFix LICENSE, bug 447390. (diff)
downloadgentoo-2-2371cce4f3cea5589c1c6d562a1fc6e5bdd25b51.tar.gz
gentoo-2-2371cce4f3cea5589c1c6d562a1fc6e5bdd25b51.tar.bz2
gentoo-2-2371cce4f3cea5589c1c6d562a1fc6e5bdd25b51.zip
Version bump KDE SC 4.10.3.
(Portage version: 2.2.0_alpha174/cvs/Linux x86_64, RepoMan options: --include-arches="amd64", signed Manifest commit with key F3CFD2BD)
Diffstat (limited to 'kde-base/libkcddb')
-rw-r--r--kde-base/libkcddb/ChangeLog7
-rw-r--r--kde-base/libkcddb/libkcddb-4.10.3.ebuild32
2 files changed, 38 insertions, 1 deletions
diff --git a/kde-base/libkcddb/ChangeLog b/kde-base/libkcddb/ChangeLog
index 46797394697e..9efe93ac2126 100644
--- a/kde-base/libkcddb/ChangeLog
+++ b/kde-base/libkcddb/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/libkcddb
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.252 2013/05/05 11:51:01 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.253 2013/05/06 20:18:47 johu Exp $
+
+*libkcddb-4.10.3 (06 May 2013)
+
+ 06 May 2013; Johannes Huber <johu@gentoo.org> +libkcddb-4.10.3.ebuild:
+ Version bump KDE SC 4.10.3
05 May 2013; Agostino Sarubbo <ago@gentoo.org> -libkcddb-4.10.1.ebuild:
Remove old
diff --git a/kde-base/libkcddb/libkcddb-4.10.3.ebuild b/kde-base/libkcddb/libkcddb-4.10.3.ebuild
new file mode 100644
index 000000000000..23b6f5a23cd3
--- /dev/null
+++ b/kde-base/libkcddb/libkcddb-4.10.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/libkcddb-4.10.3.ebuild,v 1.1 2013/05/06 20:18:47 johu Exp $
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="KDE library for CDDB"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug musicbrainz"
+
+# tests require network access and compare static data with online data
+# bug 280996
+RESTRICT=test
+
+DEPEND="
+ musicbrainz? ( media-libs/musicbrainz:5 )
+"
+RDEPEND="${DEPEND}"
+add_blocker kscd "<4.8.50"
+add_blocker kdemultimedia-kioslaves
+
+KMSAVELIBS="true"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with musicbrainz MusicBrainz5)
+ )
+
+ kde4-base_src_configure
+}