summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2007-04-16 11:33:59 +0000
committerAndrej Kacian <ticho@gentoo.org>2007-04-16 11:33:59 +0000
commit773188ae78524b48495fa44ba2731e3ac25805a3 (patch)
treeb623ba339be2368b3cf0491d6eed26ece61cb9e5 /mail-client/claws-mail
parentkeyworded ~amd64, bug 174782 (diff)
downloadgentoo-2-773188ae78524b48495fa44ba2731e3ac25805a3.tar.gz
gentoo-2-773188ae78524b48495fa44ba2731e3ac25805a3.tar.bz2
gentoo-2-773188ae78524b48495fa44ba2731e3ac25805a3.zip
Change all ewarn calls to elog, since they inform user about plugins rebuild/update, and we want that logged.
(Portage version: 2.1.2.3)
Diffstat (limited to 'mail-client/claws-mail')
-rw-r--r--mail-client/claws-mail/ChangeLog8
-rw-r--r--mail-client/claws-mail/claws-mail-2.6.1.ebuild16
-rw-r--r--mail-client/claws-mail/claws-mail-2.7.0.ebuild16
-rw-r--r--mail-client/claws-mail/claws-mail-2.7.1.ebuild16
-rw-r--r--mail-client/claws-mail/claws-mail-2.7.2.ebuild16
-rw-r--r--mail-client/claws-mail/claws-mail-2.8.0.ebuild16
-rw-r--r--mail-client/claws-mail/claws-mail-2.8.1.ebuild16
-rw-r--r--mail-client/claws-mail/claws-mail-2.9.0.ebuild32
8 files changed, 71 insertions, 65 deletions
diff --git a/mail-client/claws-mail/ChangeLog b/mail-client/claws-mail/ChangeLog
index 2d37f8bc1fe6..34bb558e6f76 100644
--- a/mail-client/claws-mail/ChangeLog
+++ b/mail-client/claws-mail/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for mail-client/claws-mail
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/ChangeLog,v 1.20 2007/04/16 11:00:45 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/ChangeLog,v 1.21 2007/04/16 11:33:59 ticho Exp $
+
+ 16 Apr 2007; Andrej Kacian <ticho@gentoo.org> claws-mail-2.6.1.ebuild,
+ claws-mail-2.7.0.ebuild, claws-mail-2.7.1.ebuild, claws-mail-2.7.2.ebuild,
+ claws-mail-2.8.0.ebuild, claws-mail-2.8.1.ebuild, claws-mail-2.9.0.ebuild:
+ Change all ewarn calls to elog, since they inform user about plugins
+ rebuild/update, and we want that logged.
*claws-mail-2.9.0 (16 Apr 2007)
diff --git a/mail-client/claws-mail/claws-mail-2.6.1.ebuild b/mail-client/claws-mail/claws-mail-2.6.1.ebuild
index cf368c5aa740..bf0f9d482035 100644
--- a/mail-client/claws-mail/claws-mail-2.6.1.ebuild
+++ b/mail-client/claws-mail/claws-mail-2.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.6.1.ebuild,v 1.11 2007/03/05 22:52:20 yoswink Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.6.1.ebuild,v 1.12 2007/04/16 11:33:59 ticho Exp $
IUSE="gnome dillo crypt spell ssl ldap ipv6 pda clamav xface kde imap spamassassin doc startup-notification bogofilter"
@@ -139,26 +139,26 @@ pkg_postinst() {
done
if [ -n "${RENAME_PLUGINS}" ]; then
ewarn
- ewarn "The following sylpheed-claws plugins were found on your system:"
+ elog "The following sylpheed-claws plugins were found on your system:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/sylpheed-claws-$x"
+ elog " mail-client/sylpheed-claws-$x"
done
ewarn
- ewarn "If you want to continue using those you need to merge their "
- ewarn "renamed counterparts:"
+ elog "If you want to continue using those you need to merge their "
+ elog "renamed counterparts:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
if [ -n "${UPDATE_PLUGINS}" ]; then
ewarn
- ewarn "You have to re-emerge or update the following plugins:"
+ elog "You have to re-emerge or update the following plugins:"
ewarn
for x in ${UPDATE_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
diff --git a/mail-client/claws-mail/claws-mail-2.7.0.ebuild b/mail-client/claws-mail/claws-mail-2.7.0.ebuild
index a84103be7b13..941b155c23bd 100644
--- a/mail-client/claws-mail/claws-mail-2.7.0.ebuild
+++ b/mail-client/claws-mail/claws-mail-2.7.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.7.0.ebuild,v 1.3 2007/02/27 20:42:04 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.7.0.ebuild,v 1.4 2007/04/16 11:33:59 ticho Exp $
IUSE="gnome dillo crypt spell ssl ldap ipv6 pda clamav xface kde imap spamassassin doc startup-notification bogofilter"
@@ -139,26 +139,26 @@ pkg_postinst() {
done
if [ -n "${RENAME_PLUGINS}" ]; then
ewarn
- ewarn "The following sylpheed-claws plugins were found on your system:"
+ elog "The following sylpheed-claws plugins were found on your system:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/sylpheed-claws-$x"
+ elog " mail-client/sylpheed-claws-$x"
done
ewarn
- ewarn "If you want to continue using those you need to merge their "
- ewarn "renamed counterparts:"
+ elog "If you want to continue using those you need to merge their "
+ elog "renamed counterparts:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
if [ -n "${UPDATE_PLUGINS}" ]; then
ewarn
- ewarn "You have to re-emerge or update the following plugins:"
+ elog "You have to re-emerge or update the following plugins:"
ewarn
for x in ${UPDATE_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
diff --git a/mail-client/claws-mail/claws-mail-2.7.1.ebuild b/mail-client/claws-mail/claws-mail-2.7.1.ebuild
index 2c8ec84ad2cc..494688d2c29f 100644
--- a/mail-client/claws-mail/claws-mail-2.7.1.ebuild
+++ b/mail-client/claws-mail/claws-mail-2.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.7.1.ebuild,v 1.3 2007/01/29 19:57:24 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.7.1.ebuild,v 1.4 2007/04/16 11:33:59 ticho Exp $
IUSE="gnome dillo crypt spell ssl ldap ipv6 pda clamav xface kde imap spamassassin doc startup-notification bogofilter"
@@ -141,26 +141,26 @@ pkg_postinst() {
done
if [ -n "${RENAME_PLUGINS}" ]; then
ewarn
- ewarn "The following sylpheed-claws plugins were found on your system:"
+ elog "The following sylpheed-claws plugins were found on your system:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/sylpheed-claws-$x"
+ elog " mail-client/sylpheed-claws-$x"
done
ewarn
- ewarn "If you want to continue using those you need to merge their "
- ewarn "renamed counterparts:"
+ elog "If you want to continue using those you need to merge their "
+ elog "renamed counterparts:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
if [ -n "${UPDATE_PLUGINS}" ]; then
ewarn
- ewarn "You have to re-emerge or update the following plugins:"
+ elog "You have to re-emerge or update the following plugins:"
ewarn
for x in ${UPDATE_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
diff --git a/mail-client/claws-mail/claws-mail-2.7.2.ebuild b/mail-client/claws-mail/claws-mail-2.7.2.ebuild
index 958e90ab2111..8ba8f2d72753 100644
--- a/mail-client/claws-mail/claws-mail-2.7.2.ebuild
+++ b/mail-client/claws-mail/claws-mail-2.7.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.7.2.ebuild,v 1.3 2007/02/27 20:42:04 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.7.2.ebuild,v 1.4 2007/04/16 11:33:59 ticho Exp $
IUSE="gnome dillo crypt spell ssl ldap ipv6 pda clamav xface kde imap spamassassin doc startup-notification bogofilter"
@@ -139,26 +139,26 @@ pkg_postinst() {
done
if [ -n "${RENAME_PLUGINS}" ]; then
ewarn
- ewarn "The following sylpheed-claws plugins were found on your system:"
+ elog "The following sylpheed-claws plugins were found on your system:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/sylpheed-claws-$x"
+ elog " mail-client/sylpheed-claws-$x"
done
ewarn
- ewarn "If you want to continue using those you need to merge their "
- ewarn "renamed counterparts:"
+ elog "If you want to continue using those you need to merge their "
+ elog "renamed counterparts:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
if [ -n "${UPDATE_PLUGINS}" ]; then
ewarn
- ewarn "You have to re-emerge or update the following plugins:"
+ elog "You have to re-emerge or update the following plugins:"
ewarn
for x in ${UPDATE_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
diff --git a/mail-client/claws-mail/claws-mail-2.8.0.ebuild b/mail-client/claws-mail/claws-mail-2.8.0.ebuild
index c8cb30eb8b1e..44a5a90e1a93 100644
--- a/mail-client/claws-mail/claws-mail-2.8.0.ebuild
+++ b/mail-client/claws-mail/claws-mail-2.8.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.8.0.ebuild,v 1.1 2007/02/27 19:58:40 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.8.0.ebuild,v 1.2 2007/04/16 11:33:59 ticho Exp $
IUSE="gnome dillo crypt spell ssl ldap ipv6 pda clamav xface kde imap spamassassin doc startup-notification bogofilter"
@@ -139,26 +139,26 @@ pkg_postinst() {
done
if [ -n "${RENAME_PLUGINS}" ]; then
ewarn
- ewarn "The following sylpheed-claws plugins were found on your system:"
+ elog "The following sylpheed-claws plugins were found on your system:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/sylpheed-claws-$x"
+ elog " mail-client/sylpheed-claws-$x"
done
ewarn
- ewarn "If you want to continue using those you need to merge their "
- ewarn "renamed counterparts:"
+ elog "If you want to continue using those you need to merge their "
+ elog "renamed counterparts:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
if [ -n "${UPDATE_PLUGINS}" ]; then
ewarn
- ewarn "You have to re-emerge or update the following plugins:"
+ elog "You have to re-emerge or update the following plugins:"
ewarn
for x in ${UPDATE_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
diff --git a/mail-client/claws-mail/claws-mail-2.8.1.ebuild b/mail-client/claws-mail/claws-mail-2.8.1.ebuild
index 41db920b1692..dd6de9b1df7b 100644
--- a/mail-client/claws-mail/claws-mail-2.8.1.ebuild
+++ b/mail-client/claws-mail/claws-mail-2.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.8.1.ebuild,v 1.1 2007/03/06 16:32:08 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.8.1.ebuild,v 1.2 2007/04/16 11:33:59 ticho Exp $
IUSE="gnome dillo crypt spell ssl ldap ipv6 pda clamav xface kde imap spamassassin doc startup-notification bogofilter"
@@ -139,26 +139,26 @@ pkg_postinst() {
done
if [ -n "${RENAME_PLUGINS}" ]; then
ewarn
- ewarn "The following sylpheed-claws plugins were found on your system:"
+ elog "The following sylpheed-claws plugins were found on your system:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/sylpheed-claws-$x"
+ elog " mail-client/sylpheed-claws-$x"
done
ewarn
- ewarn "If you want to continue using those you need to merge their "
- ewarn "renamed counterparts:"
+ elog "If you want to continue using those you need to merge their "
+ elog "renamed counterparts:"
ewarn
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
if [ -n "${UPDATE_PLUGINS}" ]; then
ewarn
- ewarn "You have to re-emerge or update the following plugins:"
+ elog "You have to re-emerge or update the following plugins:"
ewarn
for x in ${UPDATE_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
ewarn
fi
diff --git a/mail-client/claws-mail/claws-mail-2.9.0.ebuild b/mail-client/claws-mail/claws-mail-2.9.0.ebuild
index 7d5ee918eb83..b63fee388948 100644
--- a/mail-client/claws-mail/claws-mail-2.9.0.ebuild
+++ b/mail-client/claws-mail/claws-mail-2.9.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.9.0.ebuild,v 1.1 2007/04/16 11:00:45 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail/claws-mail-2.9.0.ebuild,v 1.2 2007/04/16 11:33:59 ticho Exp $
IUSE="gnome dillo crypt spell ssl ldap ipv6 pda clamav xface kde imap spamassassin doc startup-notification bogofilter"
@@ -139,29 +139,29 @@ pkg_postinst() {
has_version mail-client/sylpheed-claws-$x && RENAME_PLUGINS="${RENAME_PLUGINS} $x"
done
if [ -n "${RENAME_PLUGINS}" ]; then
- ewarn
- ewarn "The following sylpheed-claws plugins were found on your system:"
- ewarn
+ elog
+ elog "The following sylpheed-claws plugins were found on your system:"
+ elog
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/sylpheed-claws-$x"
+ elog " mail-client/sylpheed-claws-$x"
done
- ewarn
- ewarn "If you want to continue using those you need to merge their "
- ewarn "renamed counterparts:"
- ewarn
+ elog
+ elog "If you want to continue using those you need to merge their "
+ elog "renamed counterparts:"
+ elog
for x in ${RENAME_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
- ewarn
+ elog
fi
if [ -n "${UPDATE_PLUGINS}" ]; then
- ewarn
- ewarn "You have to re-emerge or update the following plugins:"
- ewarn
+ elog
+ elog "You have to re-emerge or update the following plugins:"
+ elog
for x in ${UPDATE_PLUGINS}; do
- ewarn " mail-client/${PN}-$x"
+ elog " mail-client/${PN}-$x"
done
- ewarn
+ elog
fi
if [ -n "${RENAME_PLUGINS}${UPDATE_PLUGINS}" ]; then
elog