summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-06-21 16:20:59 +0000
committerMamoru Komachi <usata@gentoo.org>2004-06-21 16:20:59 +0000
commite158524ace7770faa72427778beef2cc0e607975 (patch)
treec13b924dfc7a732906796526f26e6d4dd645d8e3 /media-fonts/twmoefonts/twmoefonts-0.1-r1.ebuild
parentfont.eclassify (Manifest recommit) (diff)
downloadgentoo-2-e158524ace7770faa72427778beef2cc0e607975.tar.gz
gentoo-2-e158524ace7770faa72427778beef2cc0e607975.tar.bz2
gentoo-2-e158524ace7770faa72427778beef2cc0e607975.zip
font.eclassify
Diffstat (limited to 'media-fonts/twmoefonts/twmoefonts-0.1-r1.ebuild')
-rw-r--r--media-fonts/twmoefonts/twmoefonts-0.1-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/media-fonts/twmoefonts/twmoefonts-0.1-r1.ebuild b/media-fonts/twmoefonts/twmoefonts-0.1-r1.ebuild
new file mode 100644
index 000000000000..3e3fef133788
--- /dev/null
+++ b/media-fonts/twmoefonts/twmoefonts-0.1-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-fonts/twmoefonts/twmoefonts-0.1-r1.ebuild,v 1.1 2004/06/21 16:18:09 usata Exp $
+
+inherit font
+
+IUSE="X"
+
+DESCRIPTION="Standard tranditional Chinese fonts made by Minister of Education (MOE), Republic of China."
+SRC_URI="ftp://ftp.ncu.edu.tw/FreeBSD/distfiles/zh-moettf/moe_kai.ttf
+ ftp://ftp.ncu.edu.tw/FreeBSD/distfiles/zh-moettf/moe_sung.ttf"
+HOMEPAGE="" # Unable to find homepage
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~ppc"
+
+FONT_SUFFIX="ttf"
+
+src_unpack() {
+ mkdir ${WORKDIR}/${P}
+ cp ${DISTDIR}/moe_kai.ttf ${WORKDIR}/${P}/moe_kai.ttf
+ cp ${DISTDIR}/moe_sung.ttf ${WORKDIR}/${P}/moe_sung.ttf
+}