summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-22 19:26:13 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-22 19:26:13 +0000
commitdf60c99cb0926071a38e2867072a838650850ab0 (patch)
treefd2fa9b893d950cca9c7dd808f762c8c3dd2f203 /media-gfx
parentCleanup old versions. (diff)
downloadgentoo-2-df60c99cb0926071a38e2867072a838650850ab0.tar.gz
gentoo-2-df60c99cb0926071a38e2867072a838650850ab0.tar.bz2
gentoo-2-df60c99cb0926071a38e2867072a838650850ab0.zip
Pass paths to python_mod_optimize() and python_mod_cleanup().
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'media-gfx')
-rw-r--r--media-gfx/graphviz/graphviz-2.26.0.ebuild6
-rw-r--r--media-gfx/graphviz/graphviz-2.26.3-r1.ebuild6
-rw-r--r--media-gfx/graphviz/graphviz-2.26.3.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/media-gfx/graphviz/graphviz-2.26.0.ebuild b/media-gfx/graphviz/graphviz-2.26.0.ebuild
index 777f049b9635..ea12be921c4f 100644
--- a/media-gfx/graphviz/graphviz-2.26.0.ebuild
+++ b/media-gfx/graphviz/graphviz-2.26.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-2.26.0.ebuild,v 1.6 2010/02/14 10:22:45 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-2.26.0.ebuild,v 1.7 2010/05/22 19:26:13 arfrever Exp $
EAPI=2
inherit eutils autotools multilib python
@@ -202,12 +202,12 @@ pkg_postinst() {
# to configure
dot -c
if use python ; then
- python_mod_optimize
+ python_mod_optimize $(python_get_sitedir)/gv.py
fi
}
pkg_postrm() {
if use python ; then
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/gv.py
fi
}
diff --git a/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild b/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild
index 415789a1f238..2b5ecff581bd 100644
--- a/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild
+++ b/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild,v 1.1 2010/02/14 12:23:59 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild,v 1.2 2010/05/22 19:26:13 arfrever Exp $
EAPI=2
inherit eutils autotools multilib python
@@ -207,12 +207,12 @@ pkg_postinst() {
# to configure
dot -c
if use python ; then
- python_mod_optimize
+ python_mod_optimize $(python_get_sitedir)/gv.py
fi
}
pkg_postrm() {
if use python ; then
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/gv.py
fi
}
diff --git a/media-gfx/graphviz/graphviz-2.26.3.ebuild b/media-gfx/graphviz/graphviz-2.26.3.ebuild
index 20e1b81ebe65..e56331eaaf2d 100644
--- a/media-gfx/graphviz/graphviz-2.26.3.ebuild
+++ b/media-gfx/graphviz/graphviz-2.26.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-2.26.3.ebuild,v 1.1 2010/02/07 22:42:21 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-2.26.3.ebuild,v 1.2 2010/05/22 19:26:13 arfrever Exp $
EAPI=2
inherit eutils autotools multilib python
@@ -202,12 +202,12 @@ pkg_postinst() {
# to configure
dot -c
if use python ; then
- python_mod_optimize
+ python_mod_optimize $(python_get_sitedir)/gv.py
fi
}
pkg_postrm() {
if use python ; then
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/gv.py
fi
}