summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJörg Bornkessel <hd_brummy@gentoo.org>2006-05-22 21:18:15 +0000
committerJörg Bornkessel <hd_brummy@gentoo.org>2006-05-22 21:18:15 +0000
commit633f83380debe11a23714a8e8ac100a8900fe116 (patch)
tree0d057389ee5bc2329c771a3d622130b76c4c0b38 /media-plugins/vdr-sysinfo/vdr-sysinfo-0.1.0a-r1.ebuild
parentStable on amd64 and x86. (diff)
downloadgentoo-2-633f83380debe11a23714a8e8ac100a8900fe116.tar.gz
gentoo-2-633f83380debe11a23714a8e8ac100a8900fe116.tar.bz2
gentoo-2-633f83380debe11a23714a8e8ac100a8900fe116.zip
in -r1 Version added patch http://www.vdr-portal.de/board/thread.php?postid=468888#post468888
make variables configurable in vdr.sysinfo conf file RDEPEND inherit in 0.0.4a & 0.1.0a fixed (Portage version: 2.0.54-r2)
Diffstat (limited to 'media-plugins/vdr-sysinfo/vdr-sysinfo-0.1.0a-r1.ebuild')
-rw-r--r--media-plugins/vdr-sysinfo/vdr-sysinfo-0.1.0a-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-plugins/vdr-sysinfo/vdr-sysinfo-0.1.0a-r1.ebuild b/media-plugins/vdr-sysinfo/vdr-sysinfo-0.1.0a-r1.ebuild
new file mode 100644
index 000000000000..dc16de0e3bdd
--- /dev/null
+++ b/media-plugins/vdr-sysinfo/vdr-sysinfo-0.1.0a-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-sysinfo/vdr-sysinfo-0.1.0a-r1.ebuild,v 1.1 2006/05/22 21:18:15 hd_brummy Exp $
+
+inherit vdr-plugin eutils
+
+DESCRIPTION="VDR plugin: Shows information over your system (CPU/Memory usage ...)"
+HOMEPAGE="http://kikko77.altervista.org/"
+SRC_URI="http://kikko77.altervista.org/sections/Download/[12]_sysinfo/${P}.tgz
+ mirror://gentoo/${P}-firefly-20060520.tar.bz2"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=">=media-video/vdr-1.3.7"
+
+RDEPEND="sys-apps/lm_sensors"
+
+PATCHES="${DISTDIR}/${P}-firefly-20060520.tar.bz2 ${FILESDIR}/${P}-gentoo.diff"
+
+VDR_CONFD_FILE="${FILESDIR}/confd-${PV}"
+
+src_install() {
+ vdr-plugin_src_install
+ insinto /usr/share/vdr/sysinfo/
+ insopts -m0755
+ doins script/sysinfo.sh
+}