summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-04-14 22:22:43 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-04-14 22:22:43 +0000
commitf5b1815e5159a35e085c7b84e3c1987097470d02 (patch)
treee9ee33848cbacc2991114c5ce56805a61f96e588 /media-plugins/xmms-nebulus/xmms-nebulus-0.5.0.ebuild
parentVersion bumped. Closes #18722. (diff)
downloadgentoo-2-f5b1815e5159a35e085c7b84e3c1987097470d02.tar.gz
gentoo-2-f5b1815e5159a35e085c7b84e3c1987097470d02.tar.bz2
gentoo-2-f5b1815e5159a35e085c7b84e3c1987097470d02.zip
Version bumped. Closes #18722.
Diffstat (limited to 'media-plugins/xmms-nebulus/xmms-nebulus-0.5.0.ebuild')
-rw-r--r--media-plugins/xmms-nebulus/xmms-nebulus-0.5.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-plugins/xmms-nebulus/xmms-nebulus-0.5.0.ebuild b/media-plugins/xmms-nebulus/xmms-nebulus-0.5.0.ebuild
new file mode 100644
index 000000000000..5306104d484c
--- /dev/null
+++ b/media-plugins/xmms-nebulus/xmms-nebulus-0.5.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-nebulus/xmms-nebulus-0.5.0.ebuild,v 1.1 2003/04/14 22:22:29 mholzer Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="OpenGL/SDL visualization plugin for XMMS"
+HOMEPAGE="http://nebulus.tuxfamily.org/"
+SRC_URI="http://nebulus.tuxfamily.org/${P}.tar.bz2"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+DEPEND="media-sound/xmms
+ media-libs/libsdl"
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+}