summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-04-07 10:53:12 +0000
committerMike Frysinger <vapier@gentoo.org>2007-04-07 10:53:12 +0000
commitb0f0229a4cf0d4cedfd03cc472c01b2869f3cde0 (patch)
tree413c6c9167609d14517d5cc79b62a8a9a5a38bc5 /media-sound/normalize
parentVersion bump. Fixed SRC_URI and DEPEND. (diff)
downloadgentoo-2-b0f0229a4cf0d4cedfd03cc472c01b2869f3cde0.tar.gz
gentoo-2-b0f0229a4cf0d4cedfd03cc472c01b2869f3cde0.tar.bz2
gentoo-2-b0f0229a4cf0d4cedfd03cc472c01b2869f3cde0.zip
touchup
(Portage version: 2.1.2.3)
Diffstat (limited to 'media-sound/normalize')
-rw-r--r--media-sound/normalize/normalize-0.7.7.ebuild14
1 files changed, 6 insertions, 8 deletions
diff --git a/media-sound/normalize/normalize-0.7.7.ebuild b/media-sound/normalize/normalize-0.7.7.ebuild
index a336bb52d7b1..bbe9843c172f 100644
--- a/media-sound/normalize/normalize-0.7.7.ebuild
+++ b/media-sound/normalize/normalize-0.7.7.ebuild
@@ -1,8 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/normalize/normalize-0.7.7.ebuild,v 1.1 2006/11/12 17:00:41 aballier Exp $
-
-IUSE="mad audiofile nls"
+# $Header: /var/cvsroot/gentoo-x86/media-sound/normalize/normalize-0.7.7.ebuild,v 1.2 2007/04/07 10:53:12 vapier Exp $
DESCRIPTION="Audio file volume normalizer"
HOMEPAGE="http://normalize.nongnu.org/"
@@ -11,25 +9,25 @@ SRC_URI="http://savannah.nongnu.org/download/${PN}/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="mad audiofile nls"
RDEPEND="mad? ( media-libs/libmad )
audiofile? ( >=media-libs/audiofile-0.2.3-r1 )"
-
DEPEND="${RDEPEND}
nls? ( dev-util/intltool )"
src_compile() {
econf \
- `use_enable nls` \
- `use_with mad` \
+ $(use_enable nls) \
+ $(use_with mad) \
--disable-xmms \
- `use_with audiofile` \
+ $(use_with audiofile) \
|| die
emake || die "emake failed"
}
src_install() {
- make DESTDIR=${D} install || die
+ emake DESTDIR="${D}" install || die
dodoc NEWS README THANKS TODO
}