summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe McCann <joem@gentoo.org>2006-06-27 13:28:34 +0000
committerJoe McCann <joem@gentoo.org>2006-06-27 13:28:34 +0000
commit175e759a5cc30c3a67cc4e15b6bbedf62399041a (patch)
treec02390f90851efbed2dd0662c5c64e8e74a07820 /media-sound/rhythmbox/rhythmbox-0.9.5.ebuild
parentRemove explicit autoconf and automake dependencies. (diff)
downloadgentoo-2-175e759a5cc30c3a67cc4e15b6bbedf62399041a.tar.gz
gentoo-2-175e759a5cc30c3a67cc4e15b6bbedf62399041a.tar.bz2
gentoo-2-175e759a5cc30c3a67cc4e15b6bbedf62399041a.zip
Fixes for bugs 137295 and 137281
(Portage version: 2.1_rc3-r5)
Diffstat (limited to 'media-sound/rhythmbox/rhythmbox-0.9.5.ebuild')
-rw-r--r--media-sound/rhythmbox/rhythmbox-0.9.5.ebuild9
1 files changed, 8 insertions, 1 deletions
diff --git a/media-sound/rhythmbox/rhythmbox-0.9.5.ebuild b/media-sound/rhythmbox/rhythmbox-0.9.5.ebuild
index 135d00fc0d64..7eed6e4e0956 100644
--- a/media-sound/rhythmbox/rhythmbox-0.9.5.ebuild
+++ b/media-sound/rhythmbox/rhythmbox-0.9.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/rhythmbox/rhythmbox-0.9.5.ebuild,v 1.1 2006/06/19 01:32:17 joem Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/rhythmbox/rhythmbox-0.9.5.ebuild,v 1.2 2006/06/27 13:28:34 joem Exp $
inherit gnome2 eutils
@@ -24,6 +24,7 @@ RDEPEND=">=x11-libs/gtk+-2.5.4
>=gnome-extra/nautilus-cd-burner-2.9.0
>=media-video/totem-1.1.5
>=x11-libs/libsexy-0.1.5
+ >=gnome-extra/gnome-media-2.14.0
musicbrainz? ( >=media-libs/musicbrainz-2.1 )
>=net-libs/libsoup-2.2
hal? ( ipod? ( >=media-libs/libgpod-0.2.0 )
@@ -92,3 +93,9 @@ DOCS="AUTHORS COPYING ChangeLog DOCUMENTERS INSTALL INTERNALS \
export GST_INSPECT=/bin/true
USE_DESTDIR=1
}
+
+src_compile() {
+ addpredict "$(unset HOME; echo ~)/.gconf"
+ addpredict "$(unset HOME; echo ~)/.gconfd"
+ gnome2_src_compile
+}