summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Dibb <beandog@gentoo.org>2009-07-24 22:46:58 +0000
committerSteve Dibb <beandog@gentoo.org>2009-07-24 22:46:58 +0000
commit4ce32e47a096fcee22793d6b6b0abff62a3db6c5 (patch)
treebc14e0c4b2245735adf7846e937baa42d1dbc41b /media-video/mplayer/mplayer-9999.ebuild
parentRespecting CC variable, closes bug #243926 (diff)
downloadgentoo-2-4ce32e47a096fcee22793d6b6b0abff62a3db6c5.tar.gz
gentoo-2-4ce32e47a096fcee22793d6b6b0abff62a3db6c5.tar.bz2
gentoo-2-4ce32e47a096fcee22793d6b6b0abff62a3db6c5.zip
Drop support for old AMR libs
(Portage version: 2.2_rc33/cvs/Linux x86_64)
Diffstat (limited to 'media-video/mplayer/mplayer-9999.ebuild')
-rw-r--r--media-video/mplayer/mplayer-9999.ebuild8
1 files changed, 2 insertions, 6 deletions
diff --git a/media-video/mplayer/mplayer-9999.ebuild b/media-video/mplayer/mplayer-9999.ebuild
index 8c46c731dea0..d434ee4ba9a6 100644
--- a/media-video/mplayer/mplayer-9999.ebuild
+++ b/media-video/mplayer/mplayer-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-9999.ebuild,v 1.8 2009/06/21 19:02:38 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-9999.ebuild,v 1.9 2009/07/24 22:46:58 beandog Exp $
EAPI="2"
@@ -11,7 +11,7 @@ inherit eutils flag-o-matic multilib ${SVN_ECLASS}
[[ ${PV} != *9999* ]] && MPLAYER_REVISION=29330
-IUSE="3dnow 3dnowext +a52 +aac aalib +alsa altivec +amrnb +amrwb +ass
+IUSE="3dnow 3dnowext +a52 +aac aalib +alsa altivec +ass
bidi bindist bl +cddb +cdio cdparanoia cpudetection custom-cflags
custom-cpuopts debug dga +dirac directfb doc +dts +dv dvb +dvd +dvdnav dxr3
+enca +encode esd +faac +faad fbcon ftp gif ggi -gmplayer +iconv ipv6 jack
@@ -68,8 +68,6 @@ RDEPEND="sys-libs/ncurses
X? ( ${X_RDEPS} )
aalib? ( media-libs/aalib )
alsa? ( media-libs/alsa-lib )
- amrnb? ( media-libs/amrnb )
- amrwb? ( media-libs/amrwb )
ass? ( ${FONT_RDEPS} )
bidi? ( dev-libs/fribidi )
cdio? ( dev-libs/libcdio )
@@ -393,8 +391,6 @@ src_configure() {
myconf="${myconf} --disable-liba52"
use aac || myconf="${myconf} --disable-faad-internal"
- use amrnb || myconf="${myconf} --disable-libamr_nb"
- use amrwb || myconf="${myconf} --disable-libamr_wb"
use dirac || myconf="${myconf} --disable-libdirac-lavc"
use dts || myconf="${myconf} --disable-libdca"
use dv || myconf="${myconf} --disable-libdv"