summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris White <chriswhite@gentoo.org>2005-03-28 03:15:28 +0000
committerChris White <chriswhite@gentoo.org>2005-03-28 03:15:28 +0000
commit4f376d67377a3463d44c8d54bec7bc78efb013b4 (patch)
tree018f3dd67a1639b1263e514e1ad5e08f41261ba3 /media-video/mvc/mvc-0.8.7.ebuild
parentintroduced support for the examples useflag, also modified the init script to... (diff)
downloadgentoo-2-4f376d67377a3463d44c8d54bec7bc78efb013b4.tar.gz
gentoo-2-4f376d67377a3463d44c8d54bec7bc78efb013b4.tar.bz2
gentoo-2-4f376d67377a3463d44c8d54bec7bc78efb013b4.zip
Initial import into the tree. Closes bug #43152.
(Portage version: 2.0.51.19)
Diffstat (limited to 'media-video/mvc/mvc-0.8.7.ebuild')
-rw-r--r--media-video/mvc/mvc-0.8.7.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-video/mvc/mvc-0.8.7.ebuild b/media-video/mvc/mvc-0.8.7.ebuild
new file mode 100644
index 000000000000..64bad1196dda
--- /dev/null
+++ b/media-video/mvc/mvc-0.8.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/mvc/mvc-0.8.7.ebuild,v 1.1 2005/03/28 03:15:28 chriswhite Exp $
+
+DESCRIPTION="Motion Video Capture, text mode v4l video capture program with motion detection feature"
+HOMEPAGE="http://modesto.sourceforge.net/piave/index.html"
+MY_P="${P}"
+SRC_URI="http://www.turbolinux.com.cn/~merlin/mvc/${MY_P}.tar.gz"
+
+IUSE="nls"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+DEPEND="virtual/x11"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ sed -i -e "s:prefix=/usr:prefix=${D}/usr:" Makefile || die "Could not fix install path"
+}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog README TODO
+}