summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStanislav Ochotnicky <sochotnicky@gentoo.org>2010-10-22 17:16:14 +0000
committerStanislav Ochotnicky <sochotnicky@gentoo.org>2010-10-22 17:16:14 +0000
commitc4246bbe6b4f7bcfee2615dc79e5b37cb2e0e3e4 (patch)
treea6b9a26e7776f12d12b76fd74019884c34e4eb87 /media-video
parentStable on amd64 wrt bug #335672 (diff)
downloadgentoo-2-c4246bbe6b4f7bcfee2615dc79e5b37cb2e0e3e4.tar.gz
gentoo-2-c4246bbe6b4f7bcfee2615dc79e5b37cb2e0e3e4.tar.bz2
gentoo-2-c4246bbe6b4f7bcfee2615dc79e5b37cb2e0e3e4.zip
Added latest version with icon and desktop file
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'media-video')
-rw-r--r--media-video/pyqtrailer/ChangeLog8
-rw-r--r--media-video/pyqtrailer/pyqtrailer-0.4.1.ebuild34
2 files changed, 41 insertions, 1 deletions
diff --git a/media-video/pyqtrailer/ChangeLog b/media-video/pyqtrailer/ChangeLog
index e5cea704969f..efc3d691d4a3 100644
--- a/media-video/pyqtrailer/ChangeLog
+++ b/media-video/pyqtrailer/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-video/pyqtrailer
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/pyqtrailer/ChangeLog,v 1.5 2010/10/21 21:33:29 sochotnicky Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/pyqtrailer/ChangeLog,v 1.6 2010/10/22 17:16:14 sochotnicky Exp $
+
+*pyqtrailer-0.4.1 (22 Oct 2010)
+
+ 22 Oct 2010; Stanislav Ochotnicky <sochotnicky@gentoo.org>
+ +pyqtrailer-0.4.1.ebuild:
+ Added latest version with icon and desktop file
*pyqtrailer-0.4.0 (21 Oct 2010)
diff --git a/media-video/pyqtrailer/pyqtrailer-0.4.1.ebuild b/media-video/pyqtrailer/pyqtrailer-0.4.1.ebuild
new file mode 100644
index 000000000000..b65046975c5c
--- /dev/null
+++ b/media-video/pyqtrailer/pyqtrailer-0.4.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/pyqtrailer/pyqtrailer-0.4.1.ebuild,v 1.1 2010/10/22 17:16:14 sochotnicky Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS=""
+
+inherit distutils
+
+DESCRIPTION="Qt4 application for downloading trailers from apple.com"
+HOMEPAGE="http://github.com/sochotnicky/pyqtrailer http://pypi.python.org/pypi/pyqtrailer"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=dev-python/pytrailer-0.4
+ dev-python/PyQt4
+ dev-python/python-dateutil"
+RDEPEND="$DEPEND"
+
+src_install()
+{
+ distutils_src_install
+
+ insinto /usr/share/pixmaps
+ newins xdg/${PN}.svg ${PN}.svg || die
+
+ insinto /usr/share/applications
+ doins "xdg/${PN}.desktop" || die
+}