summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLina Pezzella <j4rg0n@gentoo.org>2005-01-01 06:36:57 +0000
committerLina Pezzella <j4rg0n@gentoo.org>2005-01-01 06:36:57 +0000
commit8960733b4d08f06804c18baa8ac5c0634135c79c (patch)
treea87cebf2d3c773a183ce3f199338bf39cdf78bea /net-analyzer/dnstracer/dnstracer-1.8.ebuild
parentFixed bug #75928. Changed fb to fbcon global USE flag. (Manifest recommit) (diff)
downloadgentoo-2-8960733b4d08f06804c18baa8ac5c0634135c79c.tar.gz
gentoo-2-8960733b4d08f06804c18baa8ac5c0634135c79c.tar.bz2
gentoo-2-8960733b4d08f06804c18baa8ac5c0634135c79c.zip
Added ~ppc-macos.
Diffstat (limited to 'net-analyzer/dnstracer/dnstracer-1.8.ebuild')
-rw-r--r--net-analyzer/dnstracer/dnstracer-1.8.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/net-analyzer/dnstracer/dnstracer-1.8.ebuild b/net-analyzer/dnstracer/dnstracer-1.8.ebuild
index 5e58a5016ca6..9601d8225c13 100644
--- a/net-analyzer/dnstracer/dnstracer-1.8.ebuild
+++ b/net-analyzer/dnstracer/dnstracer-1.8.ebuild
@@ -1,19 +1,25 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/dnstracer/dnstracer-1.8.ebuild,v 1.4 2004/11/21 17:55:00 sekretarz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/dnstracer/dnstracer-1.8.ebuild,v 1.5 2005/01/01 06:36:57 j4rg0n Exp $
+
+inherit flag-o-matic
DESCRIPTION="Determines where a given nameserver gets its information from"
SRC_URI="http://www.mavetju.org/download/${P}.tar.gz"
HOMEPAGE="http://www.mavetju.org/unix/general.php"
IUSE="ipv6"
-KEYWORDS="x86 ~ppc sparc ~s390 ~amd64"
+KEYWORDS="x86 ~ppc sparc ~s390 ~amd64 ~ppc-macos"
LICENSE="as-is"
SLOT="0"
DEPEND="virtual/libc"
RDEPEND=""
src_compile () {
+ if use ppc-macos; then
+ append-flags "-DBIND_8_COMPAT=1"
+ fi
+
econf `use_enable ipv6` || die
emake || die
}