summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOlivier Crête <tester@gentoo.org>2007-06-18 23:30:06 +0000
committerOlivier Crête <tester@gentoo.org>2007-06-18 23:30:06 +0000
commit466999c10ba11967100a9dcae523cd32baffb779 (patch)
tree6180ed865a754642dd799439f9bc1cda52f33421 /net-im/librvp/librvp-0.9.6.ebuild
parentbug 177224 (diff)
downloadgentoo-2-466999c10ba11967100a9dcae523cd32baffb779.tar.gz
gentoo-2-466999c10ba11967100a9dcae523cd32baffb779.tar.bz2
gentoo-2-466999c10ba11967100a9dcae523cd32baffb779.zip
Version bump, ported to net-im/pidgin
(Portage version: 2.1.2.7)
Diffstat (limited to 'net-im/librvp/librvp-0.9.6.ebuild')
-rw-r--r--net-im/librvp/librvp-0.9.6.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-im/librvp/librvp-0.9.6.ebuild b/net-im/librvp/librvp-0.9.6.ebuild
new file mode 100644
index 000000000000..51bccf36dd1b
--- /dev/null
+++ b/net-im/librvp/librvp-0.9.6.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/librvp/librvp-0.9.6.ebuild,v 1.1 2007/06/18 23:30:06 tester Exp $
+
+inherit multilib
+
+DESCRIPTION="An RVP (Microsoft Exchange Instant Messaging) plugin for Pidgin"
+HOMEPAGE="http://www.waider.ie/hacks/workshop/c/rvp/"
+SRC_URI="http://www.waider.ie/hacks/workshop/c/rvp/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="net-im/pidgin"
+
+src_compile() {
+
+ econf --with-gaim-plugin-dir=/usr/$(get_libdir)/pidgin \
+ --with-gaim-data-dir=/usr/share/pixmaps/pidgin \
+ || die "configure failed"
+
+ emake || die "make failure"
+}
+
+src_install() {
+ make install DESTDIR=${D} || die "install failure"
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README rvp_protocol.txt
+}