summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVictor Ostorga <vostorga@gentoo.org>2009-08-28 15:31:45 +0000
committerVictor Ostorga <vostorga@gentoo.org>2009-08-28 15:31:45 +0000
commit40499bf6e4d311efda7bb4e01031cd67238d2b2f (patch)
tree2d62ba71ab451d72420df4435060ff4203de82a7 /net-im/librvp/librvp-0.9.7.ebuild
parentStable on alpha, bug #279736 (diff)
downloadgentoo-2-40499bf6e4d311efda7bb4e01031cd67238d2b2f.tar.gz
gentoo-2-40499bf6e4d311efda7bb4e01031cd67238d2b2f.tar.bz2
gentoo-2-40499bf6e4d311efda7bb4e01031cd67238d2b2f.zip
Version bump to 0.9.7
(Portage version: 2.1.6.13/cvs/Linux i686)
Diffstat (limited to 'net-im/librvp/librvp-0.9.7.ebuild')
-rw-r--r--net-im/librvp/librvp-0.9.7.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-im/librvp/librvp-0.9.7.ebuild b/net-im/librvp/librvp-0.9.7.ebuild
new file mode 100644
index 000000000000..9a66bba644ab
--- /dev/null
+++ b/net-im/librvp/librvp-0.9.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/librvp/librvp-0.9.7.ebuild,v 1.1 2009/08/28 15:31:45 vostorga Exp $
+
+EAPI="2"
+
+inherit multilib
+
+DESCRIPTION="An RVP (Microsoft Exchange Instant Messaging) plugin for Pidgin"
+HOMEPAGE="http://www.waider.ie/hacks/workshop/c/rvp/"
+SRC_URI="http://www.waider.ie/hacks/workshop/c/rvp/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="net-im/pidgin[gtk]"
+DEPEND="dev-util/pkgconfig
+ ${RDEPEND}"
+
+src_configure() {
+ econf --with-gaim-plugin-dir=/usr/$(get_libdir)/pidgin \
+ --with-gaim-data-dir=/usr/share/pixmaps/pidgin
+}
+
+src_install() {
+ make install DESTDIR="${D}" || die "install failure"
+ dodoc AUTHORS ChangeLog INSTALL NEWS README
+}