summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-01-18 21:53:07 +0000
committerMamoru Komachi <usata@gentoo.org>2004-01-18 21:53:07 +0000
commit3e326a6f87704dae0b41eab36f55326a653c3b74 (patch)
treebe65af9e6792fd81ca2aec17cb1f65713373601d /net-im/micq/micq-0.4.11.ebuild
parentVersion bumped. Closing bug #38510 (diff)
downloadgentoo-2-3e326a6f87704dae0b41eab36f55326a653c3b74.tar.gz
gentoo-2-3e326a6f87704dae0b41eab36f55326a653c3b74.tar.bz2
gentoo-2-3e326a6f87704dae0b41eab36f55326a653c3b74.zip
Version bumped. Closing bug #38510
Diffstat (limited to 'net-im/micq/micq-0.4.11.ebuild')
-rw-r--r--net-im/micq/micq-0.4.11.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-im/micq/micq-0.4.11.ebuild b/net-im/micq/micq-0.4.11.ebuild
new file mode 100644
index 000000000000..79117f08ba81
--- /dev/null
+++ b/net-im/micq/micq-0.4.11.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.4.11.ebuild,v 1.1 2004/01/18 21:52:58 usata Exp $
+
+IUSE="tcltk ssl"
+
+SRC_URI="ftp://www.micq.org/pub/micq/source/${P}.tgz
+ http://www.micq.org/source/${P}.tgz"
+DESCRIPTION="ICQ text-mode client with many features"
+HOMEPAGE="http://www.micq.org/"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86 ~alpha"
+DEPEND="virtual/glibc
+ ssl? ( >=net-libs/gnutls-0.8.10
+ dev-libs/openssl )"
+
+src_compile() {
+
+ econf `use_enable tcltk tcl` \
+ `use_enable ssl` \
+ || die "econf failed"
+ emake || die
+}
+
+src_install() {
+
+ make DESTDIR=${D} install || die
+
+ dodoc COPYING AUTHORS ChangeLog FAQ INSTALL NEWS README TODO
+}