summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Phillips <rphillips@gentoo.org>2002-06-21 19:31:50 +0000
committerRyan Phillips <rphillips@gentoo.org>2002-06-21 19:31:50 +0000
commit78d5714cb4746b9eab29a9a3c709a7296e18079c (patch)
tree94d84407d86d6a482d92cfeddea8343f1e4a84b7 /net-im/ntame/ntame-998020954.ebuild
parentbu,ped version (diff)
downloadgentoo-2-78d5714cb4746b9eab29a9a3c709a7296e18079c.tar.gz
gentoo-2-78d5714cb4746b9eab29a9a3c709a7296e18079c.tar.bz2
gentoo-2-78d5714cb4746b9eab29a9a3c709a7296e18079c.zip
new package. fixes #3242
Diffstat (limited to 'net-im/ntame/ntame-998020954.ebuild')
-rw-r--r--net-im/ntame/ntame-998020954.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-im/ntame/ntame-998020954.ebuild b/net-im/ntame/ntame-998020954.ebuild
new file mode 100644
index 000000000000..3070f07e8777
--- /dev/null
+++ b/net-im/ntame/ntame-998020954.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ntame/ntame-998020954.ebuild,v 1.1 2002/06/21 19:31:50 rphillips Exp $
+
+S=${WORKDIR}/ntaim
+DESCRITION="Ncurses based AOL Instant Messenger"
+HOMEPAGE="http://tame.sourceforge.net/"
+SRC_URI="mirror://sourceforge/tame/ntaim.${PV}.tar.gz"
+DEPEND=">=sys-libs/ncurses-5.2"
+SLOT="0"
+
+src_compile () {
+
+ ./configure --prefix=/usr --host=${CHOST} || die
+ emake || die
+
+}
+
+src_install () {
+
+ dodir /usr/bin
+ make DESTDIR=${D} install || die
+
+ dodoc AUTHORS BUGS INSTALL NEWS README
+}
+
+pkg_postinst () {
+ einfo "Executable name is actually ntaim"
+}