summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2004-08-26 03:42:28 +0000
committerDon Seiler <rizzo@gentoo.org>2004-08-26 03:42:28 +0000
commitab0fce93b269bef9f58e82a1c7af160e8beec5a8 (patch)
tree718dfb5dd4e14ae251d7848fd000567ec058c492 /net-im
parentnew rev, based off of -ck71d, compiles on 2.6.8, have fun (Manifest recommit) (diff)
downloadgentoo-2-ab0fce93b269bef9f58e82a1c7af160e8beec5a8.tar.gz
gentoo-2-ab0fce93b269bef9f58e82a1c7af160e8beec5a8.tar.bz2
gentoo-2-ab0fce93b269bef9f58e82a1c7af160e8beec5a8.zip
Fixing debug eclass use for bug 55708
Diffstat (limited to 'net-im')
-rw-r--r--net-im/gaim/gaim-0.80.ebuild9
-rw-r--r--net-im/gaim/gaim-0.81-r1.ebuild9
-rw-r--r--net-im/gaim/gaim-0.81-r5.ebuild10
3 files changed, 9 insertions, 19 deletions
diff --git a/net-im/gaim/gaim-0.80.ebuild b/net-im/gaim/gaim-0.80.ebuild
index c0d9faf3d8fe..e95f30d64fdd 100644
--- a/net-im/gaim/gaim-0.80.ebuild
+++ b/net-im/gaim/gaim-0.80.ebuild
@@ -1,11 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-0.80.ebuild,v 1.15 2004/08/02 17:52:22 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-0.80.ebuild,v 1.16 2004/08/26 03:42:28 rizzo Exp $
-inherit flag-o-matic eutils gcc
-use debug && inherit debug
+inherit flag-o-matic eutils gcc debug
-IUSE="nls perl spell nas debug crypt cjk gnutls silc evo krb4"
+IUSE="nls perl spell nas crypt cjk gnutls silc evo"
DESCRIPTION="GTK Instant Messenger client"
HOMEPAGE="http://gaim.sourceforge.net/"
@@ -26,7 +25,6 @@ DEPEND=">=x11-libs/gtk+-2.0
spell? ( >=app-text/gtkspell-2.0.2 )
dev-libs/nss
gnutls? ( net-libs/gnutls )
- krb4? ( app-crypt/mit-krb5 )
silc? ( >=net-im/silc-toolkit-0.9.12-r2 )
evo? ( mail-client/evolution )"
@@ -87,7 +85,6 @@ src_compile() {
use nls || myconf="${myconf} --disable-nls"
use nas && myconf="${myconf} --enable-nas" || myconf="${myconf} --disable-nas"
use evo || myconf="${myconf} --disable-gevolution"
- use krb4 && myconf="${myconf} --with-krb4=/usr"
if use gnutls ; then
myconf="${myconf} --with-gnutls-includes=/usr/include/gnutls"
diff --git a/net-im/gaim/gaim-0.81-r1.ebuild b/net-im/gaim/gaim-0.81-r1.ebuild
index b518db61ae8d..402141f7619e 100644
--- a/net-im/gaim/gaim-0.81-r1.ebuild
+++ b/net-im/gaim/gaim-0.81-r1.ebuild
@@ -1,11 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-0.81-r1.ebuild,v 1.8 2004/08/15 03:47:11 geoman Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-0.81-r1.ebuild,v 1.9 2004/08/26 03:42:28 rizzo Exp $
-inherit flag-o-matic eutils gcc
-use debug && inherit debug
+inherit flag-o-matic eutils gcc debug
-IUSE="nls perl spell nas debug crypt cjk gnutls silc evo krb4"
+IUSE="nls perl spell nas crypt cjk gnutls silc evo"
DESCRIPTION="GTK Instant Messenger client"
HOMEPAGE="http://gaim.sourceforge.net/"
@@ -26,7 +25,6 @@ DEPEND=">=x11-libs/gtk+-2.0
spell? ( >=app-text/gtkspell-2.0.2 )
dev-libs/nss
gnutls? ( net-libs/gnutls )
- krb4? ( app-crypt/mit-krb5 )
silc? ( >=net-im/silc-toolkit-0.9.12-r2 )
evo? ( mail-client/evolution )"
@@ -85,7 +83,6 @@ src_compile() {
use nls || myconf="${myconf} --disable-nls"
use nas && myconf="${myconf} --enable-nas" || myconf="${myconf} --disable-nas"
use evo || myconf="${myconf} --disable-gevolution"
- use krb4 && myconf="${myconf} --with-krb4=/usr"
if use gnutls ; then
myconf="${myconf} --with-gnutls-includes=/usr/include/gnutls"
diff --git a/net-im/gaim/gaim-0.81-r5.ebuild b/net-im/gaim/gaim-0.81-r5.ebuild
index c92853895139..b1c52630e98e 100644
--- a/net-im/gaim/gaim-0.81-r5.ebuild
+++ b/net-im/gaim/gaim-0.81-r5.ebuild
@@ -1,12 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-0.81-r5.ebuild,v 1.7 2004/08/25 17:06:25 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-0.81-r5.ebuild,v 1.8 2004/08/26 03:42:28 rizzo Exp $
-inherit flag-o-matic eutils gcc
-use debug && inherit debug
+inherit flag-o-matic eutils gcc debug
-IUSE="nls perl spell nas debug crypt cjk gnutls silc evo"
-# krb4
+IUSE="nls perl spell nas crypt cjk gnutls silc evo"
DESCRIPTION="GTK Instant Messenger client"
HOMEPAGE="http://gaim.sourceforge.net/"
@@ -29,7 +27,6 @@ DEPEND=">=x11-libs/gtk+-2.0
gnutls? ( net-libs/gnutls )
silc? ( >=net-im/silc-toolkit-0.9.12-r2 )
evo? ( mail-client/evolution )"
- #krb4? ( app-crypt/mit-krb5 )
PDEPEND="crypt? ( >=x11-plugins/gaim-encryption-2.29 )"
@@ -88,7 +85,6 @@ src_compile() {
use nls || myconf="${myconf} --disable-nls"
use nas && myconf="${myconf} --enable-nas" || myconf="${myconf} --disable-nas"
use evo || myconf="${myconf} --disable-gevolution"
- #use krb4 && myconf="${myconf} --with-krb4=/usr"
if use gnutls ; then
myconf="${myconf} --with-gnutls-includes=/usr/include/gnutls"