summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAgostino Sarubbo <ago@gentoo.org>2013-01-01 12:44:02 +0000
committerAgostino Sarubbo <ago@gentoo.org>2013-01-01 12:44:02 +0000
commit11c7f8a687a10db832dc4d5605817f28e13ecc36 (patch)
treec5e7febb01d2fb6575252ecb944fc1dd951a88c0 /net-libs/telepathy-farstream
parentAdd ~ia64, wrt bug #449220 (diff)
downloadgentoo-2-11c7f8a687a10db832dc4d5605817f28e13ecc36.tar.gz
gentoo-2-11c7f8a687a10db832dc4d5605817f28e13ecc36.tar.bz2
gentoo-2-11c7f8a687a10db832dc4d5605817f28e13ecc36.zip
Add ~ia64, wrt bug #449220
(Portage version: 2.1.11.31/cvs/Linux ppc64, unsigned Manifest commit)
Diffstat (limited to 'net-libs/telepathy-farstream')
-rw-r--r--net-libs/telepathy-farstream/ChangeLog8
-rw-r--r--net-libs/telepathy-farstream/telepathy-farstream-0.6.0.ebuild6
2 files changed, 9 insertions, 5 deletions
diff --git a/net-libs/telepathy-farstream/ChangeLog b/net-libs/telepathy-farstream/ChangeLog
index b4753cdcf6ad..9833a79d2b59 100644
--- a/net-libs/telepathy-farstream/ChangeLog
+++ b/net-libs/telepathy-farstream/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-libs/telepathy-farstream
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/telepathy-farstream/ChangeLog,v 1.13 2012/12/31 15:53:11 ago Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/telepathy-farstream/ChangeLog,v 1.14 2013/01/01 12:44:02 ago Exp $
+
+ 01 Jan 2013; Agostino Sarubbo <ago@gentoo.org>
+ telepathy-farstream-0.6.0.ebuild:
+ Add ~ia64, wrt bug #449220
31 Dec 2012; Agostino Sarubbo <ago@gentoo.org>
telepathy-farstream-0.6.0.ebuild:
diff --git a/net-libs/telepathy-farstream/telepathy-farstream-0.6.0.ebuild b/net-libs/telepathy-farstream/telepathy-farstream-0.6.0.ebuild
index 303abfe267bf..17190fd1d30c 100644
--- a/net-libs/telepathy-farstream/telepathy-farstream-0.6.0.ebuild
+++ b/net-libs/telepathy-farstream/telepathy-farstream-0.6.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/telepathy-farstream/telepathy-farstream-0.6.0.ebuild,v 1.3 2012/12/31 15:53:11 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/telepathy-farstream/telepathy-farstream-0.6.0.ebuild,v 1.4 2013/01/01 12:44:02 ago Exp $
EAPI="5"
@@ -12,7 +12,7 @@ SRC_URI="http://telepathy.freedesktop.org/releases/${PN}/${P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0/3"
-KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~ppc64 ~x86"
IUSE="examples +introspection"
RDEPEND="