summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2004-09-03 09:19:26 +0000
committerAndrej Kacian <ticho@gentoo.org>2004-09-03 09:19:26 +0000
commitd6e8f22d605747deafe0b326714ae7448b9402cb (patch)
treecb37ed6f56c260d4032a172a0a3f617c90565d4e /net-mail/asmail/asmail-0.56.ebuild
parentObsolete versions removed (Manifest recommit) (diff)
downloadgentoo-2-d6e8f22d605747deafe0b326714ae7448b9402cb.tar.gz
gentoo-2-d6e8f22d605747deafe0b326714ae7448b9402cb.tar.bz2
gentoo-2-d6e8f22d605747deafe0b326714ae7448b9402cb.zip
New package. Closes #21494.
Diffstat (limited to 'net-mail/asmail/asmail-0.56.ebuild')
-rw-r--r--net-mail/asmail/asmail-0.56.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/net-mail/asmail/asmail-0.56.ebuild b/net-mail/asmail/asmail-0.56.ebuild
new file mode 100644
index 000000000000..685d5c2a00c9
--- /dev/null
+++ b/net-mail/asmail/asmail-0.56.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/asmail/asmail-0.56.ebuild,v 1.1 2004/09/03 09:19:26 ticho Exp $
+
+DESCRIPTION="Afterstep mail-checker like xbiff"
+HOMEPAGE="http://asmail.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="X jpeg"
+
+DEPEND="virtual/glibc
+ X? ( virtual/x11 )
+ jpeg? ( media-libs/jpeg )"
+
+src_compile() {
+ econf \
+ `use_with X` \
+ `use_enable jpeg`
+ emake
+}
+
+src_install() {
+ dodir /usr/X11R6/bin
+ dodir /usr/share/man/man1
+ make \
+ AFTER_BIN_DIR=${D}/usr/X11R6/bin \
+ install || die
+ make \
+ AFTER_MAN_DIR=${D}/usr/share/man/man1 \
+ install.man || die
+
+ dodoc README README.8bpp INSTALL sample.asmailrc
+}