summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-10-28 12:27:06 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-10-28 12:27:06 +0000
commitfca10b10caaf6a639e25addf44fba832dd96287e (patch)
tree90ade9f765ea9acc2ac8dd03d3cd8c2fa8b6b2a6 /net-misc/sipsak
parentpunt old, solving repoman issues (diff)
downloadgentoo-2-fca10b10caaf6a639e25addf44fba832dd96287e.tar.gz
gentoo-2-fca10b10caaf6a639e25addf44fba832dd96287e.tar.bz2
gentoo-2-fca10b10caaf6a639e25addf44fba832dd96287e.zip
Fix more, berlios is in thirdpartymirrors, use EAPI2 while at it
(Portage version: 2.2.0_alpha1/cvs/Linux x86_64)
Diffstat (limited to 'net-misc/sipsak')
-rw-r--r--net-misc/sipsak/sipsak-0.9.6_p1.ebuild22
1 files changed, 11 insertions, 11 deletions
diff --git a/net-misc/sipsak/sipsak-0.9.6_p1.ebuild b/net-misc/sipsak/sipsak-0.9.6_p1.ebuild
index a046aa51a3fe..616ea92e1efc 100644
--- a/net-misc/sipsak/sipsak-0.9.6_p1.ebuild
+++ b/net-misc/sipsak/sipsak-0.9.6_p1.ebuild
@@ -1,31 +1,31 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/sipsak/sipsak-0.9.6_p1.ebuild,v 1.6 2009/09/23 19:44:49 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/sipsak/sipsak-0.9.6_p1.ebuild,v 1.7 2010/10/28 12:27:06 ssuominen Exp $
-IUSE="gnutls"
+EAPI=2
DESCRIPTION="small command line tool for testing SIP applications and devices"
HOMEPAGE="http://sipsak.org/"
-SRC_URI="http://download.berlios.de/sipsak/${P/_p/-}.tar.gz"
+SRC_URI="mirror://berlios/sipsak/${P/_p/-}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~sparc x86 ~x86-fbsd"
+IUSE="gnutls"
RDEPEND="gnutls? ( net-libs/gnutls )
- net-dns/c-ares"
-# ares? ( net-dns/c-ares )"
-
+ net-dns/c-ares"
+# ares? ( net-dns/c-ares )"
DEPEND="${RDEPEND}"
-S=${WORKDIR}/${P/_p1/}
+S=${WORKDIR}/${P/_p1}
-src_compile() {
- econf $(use_enable gnutls) || die 'configure failed'
- emake || die 'make failed'
+src_configure() {
+ econf \
+ $(use_enable gnutls)
}
src_install() {
- emake DESTDIR="${D}" install || die "install failed"
+ emake DESTDIR="${D}" install || die
dodoc AUTHORS ChangeLog NEWS README TODO
}