summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Lutgens <lamer@gentoo.org>2001-08-01 03:15:34 +0000
committerBen Lutgens <lamer@gentoo.org>2001-08-01 03:15:34 +0000
commit87581377cf79488acbed4a01941a02deedfaad22 (patch)
tree7976487684dc24736288d1752f486dec560915af /net-misc
parenticon: a very high level programming language. (diff)
downloadgentoo-2-87581377cf79488acbed4a01941a02deedfaad22.tar.gz
gentoo-2-87581377cf79488acbed4a01941a02deedfaad22.tar.bz2
gentoo-2-87581377cf79488acbed4a01941a02deedfaad22.zip
A nice console based network throughput monitor.
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/nload/files/digest-nload-0.1.11
-rw-r--r--net-misc/nload/nload-0.1.1.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/net-misc/nload/files/digest-nload-0.1.1 b/net-misc/nload/files/digest-nload-0.1.1
new file mode 100644
index 000000000000..93ca0f2506db
--- /dev/null
+++ b/net-misc/nload/files/digest-nload-0.1.1
@@ -0,0 +1 @@
+MD5 8f7466e453fe1391aba5fc50959b7978 nload-0.1.1.tar.gz
diff --git a/net-misc/nload/nload-0.1.1.ebuild b/net-misc/nload/nload-0.1.1.ebuild
new file mode 100644
index 000000000000..d1131f855638
--- /dev/null
+++ b/net-misc/nload/nload-0.1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Ben Lutgens <lamer@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/nload/nload-0.1.1.ebuild,v 1.1 2001/08/01 03:15:33 lamer Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="console application which monitors network traffic and bandwidth usage in real time"
+SRC_URI="http://members.tripod.de/rolandriegel/${P}.tar.gz"
+HOMEPAGE="http://roland-riegel.de/nload/index_en.html"
+DEPEND=""
+
+#RDEPEND=""
+
+src_compile() {
+ try ./configure --infodir=/usr/share/info \
+ --mandir=/usr/share/man --prefix=/usr --host=${CHOST}
+
+ try make
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc README INSTALL ChangeLog AUTHORS COPYING TODO
+}
+