summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-06-11 00:49:00 +0000
committerMike Frysinger <vapier@gentoo.org>2005-06-11 00:49:00 +0000
commit859d9afd41629ebec3559aedc0d9da85b0ac7b8b (patch)
tree048f22fe66af837200bc25105410177f8ad92f25 /sys-apps/busybox
parentNote about early stabilization (diff)
downloadgentoo-2-859d9afd41629ebec3559aedc0d9da85b0ac7b8b.tar.gz
gentoo-2-859d9afd41629ebec3559aedc0d9da85b0ac7b8b.tar.bz2
gentoo-2-859d9afd41629ebec3559aedc0d9da85b0ac7b8b.zip
re-enable parallel building
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'sys-apps/busybox')
-rw-r--r--sys-apps/busybox/busybox-1.00-r4.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/sys-apps/busybox/busybox-1.00-r4.ebuild b/sys-apps/busybox/busybox-1.00-r4.ebuild
index baf49b3543e5..801ee6eeaba6 100644
--- a/sys-apps/busybox/busybox-1.00-r4.ebuild
+++ b/sys-apps/busybox/busybox-1.00-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00-r4.ebuild,v 1.12 2005/06/09 04:23:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00-r4.ebuild,v 1.13 2005/06/11 00:49:00 vapier Exp $
inherit eutils
@@ -138,9 +138,8 @@ src_unpack() {
src_compile() {
busybox_set_env
- #emake -j1 CROSS="${CROSS}" depend || die "depend failed"
- #emake CROSS="${CROSS}" busybox || die "build failed"
- emake -j1 CROSS="${CROSS}" busybox || die "build failed"
+ emake -j1 CROSS="${CROSS}" depend || die "depend failed"
+ emake CROSS="${CROSS}" busybox || die "build failed"
if ! use static ; then
mv busybox{,.bak}
local failed=0