summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorge Shapovalov <george@gentoo.org>2007-02-15 15:38:48 +0000
committerGeorge Shapovalov <george@gentoo.org>2007-02-15 15:38:48 +0000
commit946c9a75adddfc6713d74a7e90f276f34071e87b (patch)
tree8fc1ce9ef08279b07afebcf837526703d9c13ab6 /sys-apps/dcfldd/dcfldd-1.3.4.1.ebuild
parentRESTRICT strip and binchecks for bug 166984. (diff)
downloadgentoo-2-946c9a75adddfc6713d74a7e90f276f34071e87b.tar.gz
gentoo-2-946c9a75adddfc6713d74a7e90f276f34071e87b.tar.bz2
gentoo-2-946c9a75adddfc6713d74a7e90f276f34071e87b.zip
new version (#155464)
(Portage version: 2.1.2-r9)
Diffstat (limited to 'sys-apps/dcfldd/dcfldd-1.3.4.1.ebuild')
-rw-r--r--sys-apps/dcfldd/dcfldd-1.3.4.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-apps/dcfldd/dcfldd-1.3.4.1.ebuild b/sys-apps/dcfldd/dcfldd-1.3.4.1.ebuild
new file mode 100644
index 000000000000..40cf91e303d8
--- /dev/null
+++ b/sys-apps/dcfldd/dcfldd-1.3.4.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/dcfldd/dcfldd-1.3.4.1.ebuild,v 1.1 2007/02/15 15:38:48 george Exp $
+
+inherit versionator
+
+My_PV=$(replace_version_separator 3 '-')
+
+DESCRIPTION="enhanced dd with features for forensics and security"
+HOMEPAGE="http://dcfldd.sourceforge.net/"
+SRC_URI="mirror://sourceforge/dcfldd/${PN}-${My_PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=""
+
+S="${WORKDIR}/${PN}-${My_PV}"
+
+src_install() {
+ make install DESTDIR="${D}" || die "make install failed"
+ dodoc AUTHORS ChangeLog README
+}