summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2002-11-08 13:01:36 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2002-11-08 13:01:36 +0000
commiteabaabdeff74a108fe66dc9ad2a5e35893e8dd13 (patch)
treed5d5db9e6bfa625e0a8691902249af497074a4d7 /sys-apps/eject/eject-2.0.12.ebuild
parentadded digest (diff)
downloadgentoo-2-eabaabdeff74a108fe66dc9ad2a5e35893e8dd13.tar.gz
gentoo-2-eabaabdeff74a108fe66dc9ad2a5e35893e8dd13.tar.bz2
gentoo-2-eabaabdeff74a108fe66dc9ad2a5e35893e8dd13.zip
version bump
Diffstat (limited to 'sys-apps/eject/eject-2.0.12.ebuild')
-rw-r--r--sys-apps/eject/eject-2.0.12.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-apps/eject/eject-2.0.12.ebuild b/sys-apps/eject/eject-2.0.12.ebuild
new file mode 100644
index 000000000000..78d6cd31ae9d
--- /dev/null
+++ b/sys-apps/eject/eject-2.0.12.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/eject/eject-2.0.12.ebuild,v 1.1 2002/11/08 13:01:36 aliz Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A command to eject a disc from the CD-ROM drive"
+SRC_URI="http://www.ibiblio.org/pub/Linux/utils/disk-management/${P}.tar.gz"
+HOMEPAGE="http://eject.sourceforge.net/"
+KEYWORDS="~x86 ~ppc ~sparc ~sparc64"
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND="virtual/glibc"
+
+src_install() {
+ dodir /usr/bin /usr/share/man/man1
+
+# Full install breaks sandbox, and I'm too lazy to figure out how, so:
+
+ make DESTDIR=${D} install-binPROGRAMS || die
+ make DESTDIR=${D} install-man1 || die
+ make DESTDIR=${D} install-man || die
+
+ dodoc ChangeLog COPYING README PORTING TODO
+ dodoc AUTHORS NEWS PROBLEMS
+}