summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKito Danya Dietrich <kito@gentoo.org>2005-02-02 23:42:13 +0000
committerKito Danya Dietrich <kito@gentoo.org>2005-02-02 23:42:13 +0000
commit544b1a7fc0902cbe4e2bb9883b7938fa4b6d87b8 (patch)
tree55cd8df13f930470b41f28c0b00115d20e0a6478 /sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild
parentRemoved x11-wm/pekwm local use flags (diff)
downloadgentoo-2-544b1a7fc0902cbe4e2bb9883b7938fa4b6d87b8.tar.gz
gentoo-2-544b1a7fc0902cbe4e2bb9883b7938fa4b6d87b8.tar.bz2
gentoo-2-544b1a7fc0902cbe4e2bb9883b7938fa4b6d87b8.zip
initial import from freebsd RELENG_5_3 branch
(Portage version: 2.0.51-r15)
Diffstat (limited to 'sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild')
-rw-r--r--sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild b/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild
new file mode 100644
index 000000000000..f43f37be2cc7
--- /dev/null
+++ b/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/freebsd-stat/freebsd-stat-5.3_p20050202.ebuild,v 1.1 2005/02/02 23:42:13 kito Exp $
+
+DESCRIPTION="FreeBSD stat, readlink - display file status"
+HOMEPAGE="http://www.freebsd.org/"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~ppc-macos"
+IUSE=""
+
+DEPEND="virtual/libc"
+
+src_compile() {
+
+ gcc -v -o stat stat.c ${CFLAGS} || die "compilation of stat failed"
+
+}
+
+src_install() {
+ dobin stat
+ doman stat.1
+}