summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /sys-apps/netkit-base
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'sys-apps/netkit-base')
-rw-r--r--sys-apps/netkit-base/netkit-base-0.16-r1.ebuild6
-rw-r--r--sys-apps/netkit-base/netkit-base-0.17-r1.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/sys-apps/netkit-base/netkit-base-0.16-r1.ebuild b/sys-apps/netkit-base/netkit-base-0.16-r1.ebuild
index d3ba41ba33a6..1dcae2d6544c 100644
--- a/sys-apps/netkit-base/netkit-base-0.16-r1.ebuild
+++ b/sys-apps/netkit-base/netkit-base-0.16-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.16-r1.ebuild,v 1.2 2000/08/16 04:38:28 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.16-r1.ebuild,v 1.3 2000/09/15 20:09:21 drobbins Exp $
P=netkit-base-0.16
A=${P}.tar.gz
@@ -10,13 +10,13 @@ DESCRIPTION="Standard linux net thingees -- inetd, ping"
SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
src_compile() {
- make
+ try make
}
src_unpack() {
unpack ${A}
cd ${S}
- ./configure
+ try ./configure
mv MCONFIG MCONFIG.orig
sed -e "s/-pipe -O2/${CFLAGS}/" MCONFIG.orig > MCONFIG
}
diff --git a/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild b/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild
index bde6db3b8cb4..7b383dcaa61e 100644
--- a/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild
+++ b/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild,v 1.2 2000/08/16 04:38:28 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild,v 1.3 2000/09/15 20:09:21 drobbins Exp $
P=netkit-base-0.17
A=${P}.tar.gz
@@ -10,13 +10,13 @@ DESCRIPTION="Standard linux net thingees -- inetd, ping"
SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
src_compile() {
- make
+ try make
}
src_unpack() {
unpack ${A}
cd ${S}
- ./configure
+ try ./configure
mv MCONFIG MCONFIG.orig
sed -e "s/-pipe -O2/${CFLAGS}/" MCONFIG.orig > MCONFIG
}