summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-12 16:14:13 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-12 16:14:13 +0000
commitd6c0cfdee5d7e6fe705e98eb02387c7c9af0024c (patch)
tree4e6619ec0a3e28aa285df25f2f9cfe47a672c369 /sys-apps/netkit-base
parent*** empty log message *** (diff)
downloadgentoo-2-d6c0cfdee5d7e6fe705e98eb02387c7c9af0024c.tar.gz
gentoo-2-d6c0cfdee5d7e6fe705e98eb02387c7c9af0024c.tar.bz2
gentoo-2-d6c0cfdee5d7e6fe705e98eb02387c7c9af0024c.zip
*** empty log message ***
Diffstat (limited to 'sys-apps/netkit-base')
-rw-r--r--sys-apps/netkit-base/files/digest2
-rw-r--r--sys-apps/netkit-base/netkit-base-0.17-r1.ebuild37
2 files changed, 38 insertions, 1 deletions
diff --git a/sys-apps/netkit-base/files/digest b/sys-apps/netkit-base/files/digest
index 242d4abc506b..8f379421bf7a 100644
--- a/sys-apps/netkit-base/files/digest
+++ b/sys-apps/netkit-base/files/digest
@@ -1 +1 @@
-MD5 90a2f072adc9731e86831fdefef6c5cf netkit-base-0.16.tar.gz
+MD5 1f0193358e92559ec0f598b09ccbc0ec netkit-base-0.17.tar.gz
diff --git a/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild b/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild
new file mode 100644
index 000000000000..f5bb60f03e50
--- /dev/null
+++ b/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild,v 1.1 2000/08/12 16:13:22 achim Exp $
+
+P=netkit-base-0.17
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Standard linux net thingees -- inetd, ping"
+CATEGORY="sys-apps"
+SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
+
+src_compile() {
+ make
+}
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ ./configure
+ mv MCONFIG MCONFIG.orig
+ sed -e "s/-pipe -O2/${CFLAGS}/" MCONFIG.orig > MCONFIG
+}
+
+src_install() {
+ into /
+ dobin ping/ping
+ into /usr
+ dosbin inetd/inetd
+ doman inetd/inetd.8 ping/ping.8
+ dodoc BUGS ChangeLog README
+ docinto samples
+ dodoc etc.samples/*
+}
+
+
+