summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2015-07-29 23:38:30 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2015-07-29 23:38:30 +0000
commita6a10b9b4fd849e3a3dfea6c86189a80d998bfc6 (patch)
treed25385b9a9701232d16bb9e4a1f3d75026b50e97 /sys-cluster/cinder/cinder-2015.1.9999.ebuild
parentupdating stable/kilo deps (diff)
downloadgentoo-2-a6a10b9b4fd849e3a3dfea6c86189a80d998bfc6.tar.gz
gentoo-2-a6a10b9b4fd849e3a3dfea6c86189a80d998bfc6.tar.bz2
gentoo-2-a6a10b9b4fd849e3a3dfea6c86189a80d998bfc6.zip
bup and update of live ebuild deps
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 0x33ED3FD25AFC78BA)
Diffstat (limited to 'sys-cluster/cinder/cinder-2015.1.9999.ebuild')
-rw-r--r--sys-cluster/cinder/cinder-2015.1.9999.ebuild11
1 files changed, 8 insertions, 3 deletions
diff --git a/sys-cluster/cinder/cinder-2015.1.9999.ebuild b/sys-cluster/cinder/cinder-2015.1.9999.ebuild
index 58a281448139..411c5cc6982e 100644
--- a/sys-cluster/cinder/cinder-2015.1.9999.ebuild
+++ b/sys-cluster/cinder/cinder-2015.1.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/cinder/cinder-2015.1.9999.ebuild,v 1.5 2015/06/17 21:16:47 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/cinder/cinder-2015.1.9999.ebuild,v 1.6 2015/07/29 23:38:30 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -15,7 +15,7 @@ EGIT_BRANCH="stable/kilo"
LICENSE="Apache-2.0"
SLOT="0"
KEYWORDS=""
-IUSE="+api +scheduler +volume iscsi lvm +memcached mysql postgres sqlite test"
+IUSE="+api +scheduler +volume iscsi lvm mysql +memcached postgres sqlite test"
REQUIRED_USE="|| ( mysql postgres sqlite )"
#sudo is a build dep because I want the sudoers.d directory to exist, lazy.
@@ -29,7 +29,9 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
<dev-python/hacking-0.11[${PYTHON_USEDEP}]
>=dev-python/coverage-3.6[${PYTHON_USEDEP}]
>=dev-python/fixtures-0.3.14[${PYTHON_USEDEP}]
+ <dev-python/fixtures-1.3.0[${PYTHON_USEDEP}]
>=dev-python/mock-1.0[${PYTHON_USEDEP}]
+ <dev-python/mock-1.1.0[${PYTHON_USEDEP}]
>=dev-python/mox-0.5.3[${PYTHON_USEDEP}]
dev-python/mysql-python[${PYTHON_USEDEP}]
dev-python/psycopg[${PYTHON_USEDEP}]
@@ -45,6 +47,7 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
>=dev-python/oslo-sphinx-2.5.0[${PYTHON_USEDEP}]
<dev-python/oslo-sphinx-2.6.0[${PYTHON_USEDEP}]
>=dev-python/tempest-lib-0.4.0[${PYTHON_USEDEP}]
+ <dev-python/tempest-lib-0.5.0[${PYTHON_USEDEP}]
)"
RDEPEND="
@@ -131,7 +134,9 @@ RDEPEND="
memcached? ( net-misc/memcached )
sys-fs/sysfsutils"
-PATCHES=( )
+PATCHES=(
+
+)
pkg_setup() {
linux-info_pkg_setup