summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Gavin <pete@gentoo.org>2001-06-06 14:40:05 +0000
committerPeter Gavin <pete@gentoo.org>2001-06-06 14:40:05 +0000
commit258070eb5afc7917417e241799838a9c778212a1 (patch)
tree2c82ae5b23125b347229b174e4e1be5c1f4cfc9c /sys-devel
parentAdded tuxracer, yes you MUST have tcl-tk-8.05-r2 it won't compile without it, (diff)
downloadgentoo-2-258070eb5afc7917417e241799838a9c778212a1.tar.gz
gentoo-2-258070eb5afc7917417e241799838a9c778212a1.tar.bz2
gentoo-2-258070eb5afc7917417e241799838a9c778212a1.zip
*** empty log message ***
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/autoconf/autoconf-2.50.ebuild29
-rw-r--r--sys-devel/autoconf/files/digest-autoconf-2.501
2 files changed, 30 insertions, 0 deletions
diff --git a/sys-devel/autoconf/autoconf-2.50.ebuild b/sys-devel/autoconf/autoconf-2.50.ebuild
new file mode 100644
index 000000000000..22d14e5417ad
--- /dev/null
+++ b/sys-devel/autoconf/autoconf-2.50.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.50.ebuild,v 1.1 2001/06/06 14:40:04 pete Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Used to create autoconfiguration files"
+SRC_URI="ftp://alpha.gnu.org/gnu/${PN}/${A}"
+HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
+
+DEPEND=">=sys-devel/m4-1.4o-r2"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+}
+
+src_compile() {
+ try ./configure --prefix=/usr --infodir=/usr/share/info --mandir=/usr/share/man --target=${CHOST}
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+ try make prefix=${D}/usr infodir=${D}/usr/share/info install
+ dodoc COPYING AUTHORS BUGS ChangeLog ChangeLog.0 ChangeLog.1 NEWS README TODO THANKS
+}
+
+
diff --git a/sys-devel/autoconf/files/digest-autoconf-2.50 b/sys-devel/autoconf/files/digest-autoconf-2.50
new file mode 100644
index 000000000000..cc3719ec8fbc
--- /dev/null
+++ b/sys-devel/autoconf/files/digest-autoconf-2.50
@@ -0,0 +1 @@
+MD5 b3d78c5aefd53ed69d93182239af65e3 autoconf-2.50.tar.gz