summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2012-07-06 07:19:49 +0000
committerMichał Górny <mgorny@gentoo.org>2012-07-06 07:19:49 +0000
commit5642db2964939aab074de7d6239fad180f4370b7 (patch)
tree6e3d855eb7603abe8d7a5ece2b12362414469153 /sys-devel
parentmarked x86 per bug 412947 (diff)
downloadgentoo-2-5642db2964939aab074de7d6239fad180f4370b7.tar.gz
gentoo-2-5642db2964939aab074de7d6239fad180f4370b7.tar.bz2
gentoo-2-5642db2964939aab074de7d6239fad180f4370b7.zip
Enable cpp target while the ebuild's still hot. Bug #418441.
(Portage version: 2.2.0_alpha114/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/llvm/ChangeLog6
-rw-r--r--sys-devel/llvm/llvm-3.1-r1.ebuild4
2 files changed, 6 insertions, 4 deletions
diff --git a/sys-devel/llvm/ChangeLog b/sys-devel/llvm/ChangeLog
index 65b6259d3f16..41ab8e8a0009 100644
--- a/sys-devel/llvm/ChangeLog
+++ b/sys-devel/llvm/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-devel/llvm
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/ChangeLog,v 1.86 2012/07/05 22:27:53 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/ChangeLog,v 1.87 2012/07/06 07:19:49 mgorny Exp $
+
+ 06 Jul 2012; Michał Górny <mgorny@gentoo.org> llvm-3.1-r1.ebuild:
+ Enable cpp target while the ebuild's still hot. Bug #418441.
*llvm-3.1-r1 (05 Jul 2012)
@@ -377,4 +380,3 @@
05 Oct 2009; Bernard Cafarelli <voyageur@gentoo.org>
+llvm-2.6_pre2.ebuild, +files/llvm-2.6-nohtmltargz.patch, +metadata.xml:
Initial commit, thanks everyone in bug #186279 and others
-
diff --git a/sys-devel/llvm/llvm-3.1-r1.ebuild b/sys-devel/llvm/llvm-3.1-r1.ebuild
index 9ea04dd1d00c..bcaa00883dd7 100644
--- a/sys-devel/llvm/llvm-3.1-r1.ebuild
+++ b/sys-devel/llvm/llvm-3.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-3.1-r1.ebuild,v 1.1 2012/07/05 22:27:53 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-3.1-r1.ebuild,v 1.2 2012/07/06 07:19:49 mgorny Exp $
EAPI="4"
PYTHON_DEPEND="2"
@@ -114,7 +114,7 @@ src_configure() {
if use multitarget; then
CONF_FLAGS="${CONF_FLAGS} --enable-targets=all"
else
- CONF_FLAGS="${CONF_FLAGS} --enable-targets=host-only"
+ CONF_FLAGS="${CONF_FLAGS} --enable-targets=host,cpp"
fi
if use amd64; then