summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Heim <phreak@gentoo.org>2006-04-24 14:56:05 +0000
committerChristian Heim <phreak@gentoo.org>2006-04-24 14:56:05 +0000
commitdb78922c739b47d1f44ff4d66005db8e99c9bd57 (patch)
treedd60c2e4344f182398d54f08eda24c6f27aa89e4 /sys-fs/vzquota
parentAdded a patch for bug #129168 (Qt bug) (diff)
downloadgentoo-2-db78922c739b47d1f44ff4d66005db8e99c9bd57.tar.gz
gentoo-2-db78922c739b47d1f44ff4d66005db8e99c9bd57.tar.bz2
gentoo-2-db78922c739b47d1f44ff4d66005db8e99c9bd57.zip
Version bump, see http://openvz.org/news/updates/vzquota-3.0.0-7 for a detailed ChangeLog
(Portage version: 2.1_pre9-r4)
Diffstat (limited to 'sys-fs/vzquota')
-rw-r--r--sys-fs/vzquota/ChangeLog8
-rw-r--r--sys-fs/vzquota/files/digest-vzquota-3.0.0.73
-rw-r--r--sys-fs/vzquota/vzquota-3.0.0.7.ebuild29
3 files changed, 39 insertions, 1 deletions
diff --git a/sys-fs/vzquota/ChangeLog b/sys-fs/vzquota/ChangeLog
index d2171cb71f74..4659f0697540 100644
--- a/sys-fs/vzquota/ChangeLog
+++ b/sys-fs/vzquota/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-fs/vzquota
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/vzquota/ChangeLog,v 1.12 2006/04/21 07:40:40 phreak Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/vzquota/ChangeLog,v 1.13 2006/04/24 14:56:05 phreak Exp $
+
+*vzquota-3.0.0.7 (24 Apr 2006)
+
+ 24 Apr 2006; Christian Heim <phreak@gentoo.org> +vzquota-3.0.0.7.ebuild:
+ Version bump, see http://openvz.org/news/updates/vzquota-3.0.0-7 for a
+ detailed ChangeLog
21 Apr 2006; Christian Heim <phreak@gentoo.org> vzquota-3.0.0.6.ebuild:
Ripping of the CONFIG_CHECK's and the VZKERNEL_HEADERS
diff --git a/sys-fs/vzquota/files/digest-vzquota-3.0.0.7 b/sys-fs/vzquota/files/digest-vzquota-3.0.0.7
new file mode 100644
index 000000000000..acec713e5b85
--- /dev/null
+++ b/sys-fs/vzquota/files/digest-vzquota-3.0.0.7
@@ -0,0 +1,3 @@
+MD5 0a6de635205690d744377c5f72aae84c vzquota-3.0.0-7.tar.bz2 43540
+RMD160 2cbefdb0ed082ffe336eedb73ed926cc78465705 vzquota-3.0.0-7.tar.bz2 43540
+SHA256 05c012d64ee7cefc0ce0effd3ab02cd2582fd300f906b53c1c407868cbc934d3 vzquota-3.0.0-7.tar.bz2 43540
diff --git a/sys-fs/vzquota/vzquota-3.0.0.7.ebuild b/sys-fs/vzquota/vzquota-3.0.0.7.ebuild
new file mode 100644
index 000000000000..7f4d0f6c13cf
--- /dev/null
+++ b/sys-fs/vzquota/vzquota-3.0.0.7.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/vzquota/vzquota-3.0.0.7.ebuild,v 1.1 2006/04/24 14:56:05 phreak Exp $
+
+inherit eutils toolchain-funcs versionator
+
+VVER="$(get_version_component_range 1-3 ${PV})"
+VREL="$(get_version_component_range 4 ${PV})"
+MY_PV="${VVER}-${VREL}"
+MY_P="${PN}-${MY_PV}"
+
+DESCRIPTION="OpenVZ VPS disk quota utility"
+HOMEPAGE="http://openvz.org/"
+SRC_URI="http://download.openvz.org/utils/${PN}/${MY_PV}/src/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+}