summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2013-03-24 06:22:19 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2013-03-24 06:22:19 +0000
commit0744373174c5dd2640a3368c267028f3c40e5a9f (patch)
tree15f2c35cedce3b6776e2a1c979341f3d32a9cf33 /sys-fs
parentAdd lzo support, and xz compressed man pages. (diff)
downloadgentoo-2-0744373174c5dd2640a3368c267028f3c40e5a9f.tar.gz
gentoo-2-0744373174c5dd2640a3368c267028f3c40e5a9f.tar.bz2
gentoo-2-0744373174c5dd2640a3368c267028f3c40e5a9f.zip
minor typo inside comment, pointed out by Nikoli
(Portage version: 2.2.0_alpha168/cvs/Linux x86_64, signed Manifest commit with key 4868F14D)
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/udev/udev-198-r5.ebuild6
-rw-r--r--sys-fs/udev/udev-9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/sys-fs/udev/udev-198-r5.ebuild b/sys-fs/udev/udev-198-r5.ebuild
index 86c75fb8f3de..f1f438778e48 100644
--- a/sys-fs/udev/udev-198-r5.ebuild
+++ b/sys-fs/udev/udev-198-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-198-r5.ebuild,v 1.3 2013/03/23 07:38:11 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-198-r5.ebuild,v 1.4 2013/03/24 06:22:19 ssuominen Exp $
EAPI=4
@@ -345,11 +345,11 @@ src_install() {
dosym ../bin/udevadm /sbin/udevadm
# move udevd where it used to be and prevent it from showing up
- # as systemd-udevd named process
+ # as process with name "systemd-udevd"
mv "${ED}"/{lib/systemd/systemd-udevd,sbin/udevd} || die
rm -r "${ED}"/lib/systemd
- # with systemd installing to /usr/lib/systed having /lib/systemd
+ # with systemd installing to /usr/lib/systemd having /lib/systemd
# is redudant (and breaking initramfs tools)
local systemddir=$(systemd_get_utildir)
dosym /sbin/udevd ${systemddir}/systemd-udevd
diff --git a/sys-fs/udev/udev-9999.ebuild b/sys-fs/udev/udev-9999.ebuild
index f2c65fe304a8..0ab18f0d3cfe 100644
--- a/sys-fs/udev/udev-9999.ebuild
+++ b/sys-fs/udev/udev-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-9999.ebuild,v 1.205 2013/03/23 07:38:11 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-9999.ebuild,v 1.206 2013/03/24 06:22:19 ssuominen Exp $
EAPI=4
@@ -350,11 +350,11 @@ src_install() {
dosym ../bin/udevadm /sbin/udevadm
# move udevd where it used to be and prevent it from showing up
- # as systemd-udevd named process
+ # as process with name "systemd-udevd"
mv "${ED}"/{lib/systemd/systemd-udevd,sbin/udevd} || die
rm -r "${ED}"/lib/systemd
- # with systemd installing to /usr/lib/systed having /lib/systemd
+ # with systemd installing to /usr/lib/systemd having /lib/systemd
# is redudant (and breaking initramfs tools)
local systemddir=$(systemd_get_utildir)
dosym /sbin/udevd ${systemddir}/systemd-udevd