summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2006-09-19 22:48:21 +0000
committerAlastair Tse <liquidx@gentoo.org>2006-09-19 22:48:21 +0000
commite03975f860cffce00eea25a315131fa565a920e0 (patch)
treefb9d73601d296328eac55b24a2e616883a7c97d8 /sys-libs
parentFixes for the KDE bugs #113057, #121528, #131596, #133677, #123941, #131369 a... (diff)
downloadgentoo-2-e03975f860cffce00eea25a315131fa565a920e0.tar.gz
gentoo-2-e03975f860cffce00eea25a315131fa565a920e0.tar.bz2
gentoo-2-e03975f860cffce00eea25a315131fa565a920e0.zip
add -j1 to src_compile emakes (#141990)
(Portage version: 2.1.1)
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/slang/ChangeLog5
-rw-r--r--sys-libs/slang/slang-2.0.6.ebuild8
2 files changed, 8 insertions, 5 deletions
diff --git a/sys-libs/slang/ChangeLog b/sys-libs/slang/ChangeLog
index 51634b0486dd..5de95102e916 100644
--- a/sys-libs/slang/ChangeLog
+++ b/sys-libs/slang/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-libs/slang
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/slang/ChangeLog,v 1.56 2006/08/28 17:07:14 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/slang/ChangeLog,v 1.57 2006/09/19 22:48:21 liquidx Exp $
+
+ 19 Sep 2006; Alastair Tse <liquidx@gentoo.org> slang-2.0.6.ebuild:
+ add -j1 to src_compile emakes (#141990)
28 Aug 2006; Gustavo Zacarias <gustavoz@gentoo.org> slang-1.4.9-r2.ebuild:
Stable on hppa
diff --git a/sys-libs/slang/slang-2.0.6.ebuild b/sys-libs/slang/slang-2.0.6.ebuild
index 6bcc46e36481..2447dd38b2c7 100644
--- a/sys-libs/slang/slang-2.0.6.ebuild
+++ b/sys-libs/slang/slang-2.0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/slang/slang-2.0.6.ebuild,v 1.3 2006/08/09 12:40:51 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/slang/slang-2.0.6.ebuild,v 1.4 2006/09/19 22:48:21 liquidx Exp $
inherit eutils
@@ -36,10 +36,10 @@ src_compile() {
econf \
$(use_with pcre) \
$(use_with png) || die "econf failed"
- emake THIS_LIB="slang-2" all || die "make all failed"
- emake THIS_LIB="slang-2" elf || die "make elf failed"
+ emake -j1 THIS_LIB="slang-2" all || die "make all failed"
+ emake -j1 THIS_LIB="slang-2" elf || die "make elf failed"
cd slsh
- emake THIS_LIB="slang-2" slsh || die "make slsh failed"
+ emake -j1 THIS_LIB="slang-2" slsh || die "make slsh failed"
}
src_install() {