summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2012-02-15 23:53:15 +0000
committerMatt Turner <mattst88@gentoo.org>2012-02-15 23:53:15 +0000
commit20fe911b63ec6305a286bd92ebec10729aeed088 (patch)
treeb7395adf9a5701390998eec6efa86e1d8c7288f7 /x11-libs/libXaw3d
parentSet the halt command to be a stopped command. (diff)
downloadgentoo-2-20fe911b63ec6305a286bd92ebec10729aeed088.tar.gz
gentoo-2-20fe911b63ec6305a286bd92ebec10729aeed088.tar.bz2
gentoo-2-20fe911b63ec6305a286bd92ebec10729aeed088.zip
Version bump.
(Portage version: 2.1.10.44/cvs/Linux x86_64)
Diffstat (limited to 'x11-libs/libXaw3d')
-rw-r--r--x11-libs/libXaw3d/ChangeLog7
-rw-r--r--x11-libs/libXaw3d/libXaw3d-1.6.1.ebuild30
2 files changed, 36 insertions, 1 deletions
diff --git a/x11-libs/libXaw3d/ChangeLog b/x11-libs/libXaw3d/ChangeLog
index 351b69c8c895..7a0a08dce712 100644
--- a/x11-libs/libXaw3d/ChangeLog
+++ b/x11-libs/libXaw3d/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-libs/libXaw3d
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXaw3d/ChangeLog,v 1.6 2012/01/24 19:14:14 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXaw3d/ChangeLog,v 1.7 2012/02/15 23:53:15 mattst88 Exp $
+
+*libXaw3d-1.6.1 (15 Feb 2012)
+
+ 15 Feb 2012; Matt Turner <mattst88@gentoo.org> +libXaw3d-1.6.1.ebuild:
+ Version bump.
24 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> -libXaw3d-1.6.ebuild:
old
diff --git a/x11-libs/libXaw3d/libXaw3d-1.6.1.ebuild b/x11-libs/libXaw3d/libXaw3d-1.6.1.ebuild
new file mode 100644
index 000000000000..954ddd880c20
--- /dev/null
+++ b/x11-libs/libXaw3d/libXaw3d-1.6.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXaw3d/libXaw3d-1.6.1.ebuild,v 1.1 2012/02/15 23:53:15 mattst88 Exp $
+
+EAPI=4
+
+inherit flag-o-matic xorg-2
+
+DESCRIPTION="X.Org Xaw3d library"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="unicode"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libXmu
+ x11-libs/libXt"
+DEPEND="${RDEPEND}
+ sys-devel/flex
+ virtual/yacc
+ x11-proto/xextproto
+ x11-proto/xproto"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable unicode internationalization)
+ )
+
+ xorg-2_pkg_setup
+}