summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2009-03-10 14:41:04 +0000
committerChristoph Mende <angelos@gentoo.org>2009-03-10 14:41:04 +0000
commitefe3174fb040ca50bc451ab89694097939f7bc22 (patch)
tree7de3377ce1b4e0965246b5f9359f05ebe44c96ed /x11-misc/xfce4-notifyd/xfce4-notifyd-0.1.0.ebuild
parentVersion bump (diff)
downloadgentoo-2-efe3174fb040ca50bc451ab89694097939f7bc22.tar.gz
gentoo-2-efe3174fb040ca50bc451ab89694097939f7bc22.tar.bz2
gentoo-2-efe3174fb040ca50bc451ab89694097939f7bc22.zip
Initial import
(Portage version: 2.2_rc23/cvs/Linux x86_64)
Diffstat (limited to 'x11-misc/xfce4-notifyd/xfce4-notifyd-0.1.0.ebuild')
-rw-r--r--x11-misc/xfce4-notifyd/xfce4-notifyd-0.1.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-misc/xfce4-notifyd/xfce4-notifyd-0.1.0.ebuild b/x11-misc/xfce4-notifyd/xfce4-notifyd-0.1.0.ebuild
new file mode 100644
index 000000000000..a70ace788e55
--- /dev/null
+++ b/x11-misc/xfce4-notifyd/xfce4-notifyd-0.1.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xfce4-notifyd/xfce4-notifyd-0.1.0.ebuild,v 1.1 2009/03/10 14:41:04 angelos Exp $
+
+EAPI=1
+
+inherit xfce4
+
+XFCE_VERSION="4.6"
+
+DESCRIPTION="Xfce4 notification daemon"
+HOMEPAGE="http://spuriousinterrupt.org/projects/xfce4-notifyd"
+SRC_URI="http://spuriousinterrupt.org/files/${PN}/${P}.tar.bz2"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug libsexy"
+
+RDEPEND="dev-libs/dbus-glib
+ gnome-base/libglade
+ >=x11-libs/gtk+-2.10:2
+ >=xfce-base/libxfce4util-${XFCE_VERSION}
+ >=xfce-base/libxfcegui4-${XFCE_VERSION}
+ >=xfce-base/xfconf-${XFCE_VERSION}
+ libsexy? ( x11-libs/libsexy )"
+DEPEND="${RDEPEND}
+ dev-util/intltool"
+
+XFCE_CONFIG=" $(use_enable libsexy) --enable-maintainer-mode"
+
+DOCS="AUTHORS ChangeLog NEWS README TODO"