summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2007-12-11 17:45:33 +0000
committerRaúl Porcel <armin76@gentoo.org>2007-12-11 17:45:33 +0000
commitbc918bff4c73e24ec6de68183ad9f83d524252af (patch)
treee7c0435ee7efdd13b67125aea650dcb874c2172b /x11-plugins/replytolist/replytolist-0.2.1.ebuild
parentstable x86, bug 201899 (diff)
downloadgentoo-2-bc918bff4c73e24ec6de68183ad9f83d524252af.tar.gz
gentoo-2-bc918bff4c73e24ec6de68183ad9f83d524252af.tar.bz2
gentoo-2-bc918bff4c73e24ec6de68183ad9f83d524252af.zip
Version bump, bug #199310
(Portage version: 2.1.3.19)
Diffstat (limited to 'x11-plugins/replytolist/replytolist-0.2.1.ebuild')
-rw-r--r--x11-plugins/replytolist/replytolist-0.2.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-plugins/replytolist/replytolist-0.2.1.ebuild b/x11-plugins/replytolist/replytolist-0.2.1.ebuild
new file mode 100644
index 000000000000..5ffe1460cc2d
--- /dev/null
+++ b/x11-plugins/replytolist/replytolist-0.2.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/replytolist/replytolist-0.2.1.ebuild,v 1.1 2007/12/11 17:45:32 armin76 Exp $
+
+inherit mozextension multilib
+
+DESCRIPTION="Thunderbird extension to reply to mailing list"
+HOMEPAGE="http://alumnit.ca/wiki/index.php?page=ReplyToListThunderbirdExtension"
+SRC_URI="http://alumnit.ca/wiki/attachments/${P}.xpi"
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+RDEPEND=">=mail-client/mozilla-thunderbird-2.0_alpha1
+ >=x11-plugins/enigmail-0.94.1-r1"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}"
+
+src_unpack() {
+ xpi_unpack ${P}.xpi
+}
+
+src_install() {
+ declare MOZILLA_FIVE_HOME="/usr/$(get_libdir)/mozilla-thunderbird"
+
+ xpi_install "${S}"/${P}
+}