summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichele Noberasco <s4t4n@gentoo.org>2005-12-15 09:09:40 +0000
committerMichele Noberasco <s4t4n@gentoo.org>2005-12-15 09:09:40 +0000
commitcfc926c96c527345bcfd197f6920b979d12e1efb (patch)
tree879ca020f3fc675f90c3af96c396bcaea341172d /x11-plugins/wmbiff/wmbiff-0.4.27.ebuild
parentStable for x86. (diff)
downloadgentoo-2-cfc926c96c527345bcfd197f6920b979d12e1efb.tar.gz
gentoo-2-cfc926c96c527345bcfd197f6920b979d12e1efb.tar.bz2
gentoo-2-cfc926c96c527345bcfd197f6920b979d12e1efb.zip
Version bump. Clsoes bug #111051
(Portage version: 2.0.51.22-r3)
Diffstat (limited to 'x11-plugins/wmbiff/wmbiff-0.4.27.ebuild')
-rw-r--r--x11-plugins/wmbiff/wmbiff-0.4.27.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-plugins/wmbiff/wmbiff-0.4.27.ebuild b/x11-plugins/wmbiff/wmbiff-0.4.27.ebuild
new file mode 100644
index 000000000000..c4cb5a66a775
--- /dev/null
+++ b/x11-plugins/wmbiff/wmbiff-0.4.27.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmbiff/wmbiff-0.4.27.ebuild,v 1.1 2005/12/15 09:09:40 s4t4n Exp $
+
+DESCRIPTION="WMBiff is a dock applet for WindowMaker which can monitor up to 5 mailboxes."
+SRC_URI="mirror://sourceforge/wmbiff/${P}.tar.gz"
+HOMEPAGE="http://sourceforge.net/projects/wmbiff/"
+
+DEPEND="virtual/x11
+ crypt? ( >=net-libs/gnutls-1.2.3
+ >=dev-libs/libgcrypt-1.2.1 )"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE="crypt"
+
+src_compile()
+{
+ local myconf
+ if ! use crypt; then
+ myconf="--disable-crypto"
+ fi
+ econf ${myconf} || die
+ emake || die
+}
+
+src_install()
+{
+ make DESTDIR="${D}" install || die
+ dodoc ChangeLog FAQ NEWS README README.licq TODO wmbiff/sample.wmbiffrc
+}