summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernard Cafarelli <voyageur@gentoo.org>2012-08-21 08:43:21 +0000
committerBernard Cafarelli <voyageur@gentoo.org>2012-08-21 08:43:21 +0000
commit56410bcb4a274e3f5979f5f10771bd3256d37de6 (patch)
tree80a03f6949ea87268c54afacee604e48f6a5baf0 /x11-plugins
parentStable for x86, wrt bug #428058 (diff)
downloadgentoo-2-56410bcb4a274e3f5979f5f10771bd3256d37de6.tar.gz
gentoo-2-56410bcb4a274e3f5979f5f10771bd3256d37de6.tar.bz2
gentoo-2-56410bcb4a274e3f5979f5f10771bd3256d37de6.zip
Version bump
(Portage version: 2.2.0_alpha121/cvs/Linux x86_64)
Diffstat (limited to 'x11-plugins')
-rw-r--r--x11-plugins/wmcoincoin/ChangeLog8
-rw-r--r--x11-plugins/wmcoincoin/wmcoincoin-2.6.1.ebuild38
2 files changed, 45 insertions, 1 deletions
diff --git a/x11-plugins/wmcoincoin/ChangeLog b/x11-plugins/wmcoincoin/ChangeLog
index ea79bf2fdad1..325a7886d6d3 100644
--- a/x11-plugins/wmcoincoin/ChangeLog
+++ b/x11-plugins/wmcoincoin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for x11-plugins/wmcoincoin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmcoincoin/ChangeLog,v 1.25 2012/05/05 05:12:02 jdhore Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmcoincoin/ChangeLog,v 1.26 2012/08/21 08:43:21 voyageur Exp $
+
+*wmcoincoin-2.6.1 (21 Aug 2012)
+
+ 21 Aug 2012; Bernard Cafarelli <voyageur@gentoo.org>
+ +wmcoincoin-2.6.1.ebuild:
+ Version bump
05 May 2012; Jeff Horelick <jdhore@gentoo.org> wmcoincoin-2.5.1f.ebuild:
dev-util/pkgconfig -> virtual/pkgconfig
diff --git a/x11-plugins/wmcoincoin/wmcoincoin-2.6.1.ebuild b/x11-plugins/wmcoincoin/wmcoincoin-2.6.1.ebuild
new file mode 100644
index 000000000000..e817a41e5b09
--- /dev/null
+++ b/x11-plugins/wmcoincoin/wmcoincoin-2.6.1.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmcoincoin/wmcoincoin-2.6.1.ebuild,v 1.1 2012/08/21 08:43:21 voyageur Exp $
+
+EAPI=4
+
+DESCRIPTION="a dockapp for browsing dacode news and board sites."
+HOMEPAGE="http://hules.free.fr/wmcoincoin"
+SRC_URI="http://hules.free.fr/${PN}/download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="nls xinerama"
+
+RDEPEND="x11-libs/gtk+:2
+ media-libs/imlib2
+ x11-libs/libXext
+ x11-libs/libXpm
+ x11-libs/libX11
+ x11-libs/libXft
+ xinerama? ( x11-libs/libXinerama )"
+DEPEND="${RDEPEND}
+ x11-proto/xextproto
+ x11-proto/xproto
+ x11-libs/libXt
+ virtual/pkgconfig
+ nls? ( sys-devel/gettext )
+ xinerama? ( x11-proto/xineramaproto )"
+
+src_configure() {
+ econf $(use_enable nls) $(use_enable xinerama)
+}
+
+src_install () {
+ emake DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+}