summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2011-03-03 14:26:20 +0000
committerChristoph Mende <angelos@gentoo.org>2011-03-03 14:26:20 +0000
commit68b33ea505727e747f460787f8630f12d01e129f (patch)
treec2fbcb280b0da3883dd3ad4f862823395596703e /xfce-extra/xfce4-volumed
parentNew addition, written by me (diff)
downloadgentoo-2-68b33ea505727e747f460787f8630f12d01e129f.tar.gz
gentoo-2-68b33ea505727e747f460787f8630f12d01e129f.tar.bz2
gentoo-2-68b33ea505727e747f460787f8630f12d01e129f.zip
Version bump
(Portage version: 2.2.0_alpha26/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-volumed')
-rw-r--r--xfce-extra/xfce4-volumed/ChangeLog7
-rw-r--r--xfce-extra/xfce4-volumed/xfce4-volumed-0.1.13.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-volumed/ChangeLog b/xfce-extra/xfce4-volumed/ChangeLog
index c8c8fa672bd4..a7ae6429f71d 100644
--- a/xfce-extra/xfce4-volumed/ChangeLog
+++ b/xfce-extra/xfce4-volumed/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for xfce-extra/xfce4-volumed
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-volumed/ChangeLog,v 1.13 2011/01/29 19:35:19 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-volumed/ChangeLog,v 1.14 2011/03/03 14:26:20 angelos Exp $
+
+*xfce4-volumed-0.1.13 (03 Mar 2011)
+
+ 03 Mar 2011; <angelos@gentoo.org> +xfce4-volumed-0.1.13.ebuild:
+ Version bump
*xfce4-volumed-0.1.11 (29 Jan 2011)
diff --git a/xfce-extra/xfce4-volumed/xfce4-volumed-0.1.13.ebuild b/xfce-extra/xfce4-volumed/xfce4-volumed-0.1.13.ebuild
new file mode 100644
index 000000000000..6bbd5a3f03a2
--- /dev/null
+++ b/xfce-extra/xfce4-volumed/xfce4-volumed-0.1.13.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-volumed/xfce4-volumed-0.1.13.ebuild,v 1.1 2011/03/03 14:26:20 angelos Exp $
+
+EAPI=3
+inherit xfconf
+
+DESCRIPTION="Daemon to control volume up/down and mute keys"
+HOMEPAGE="https://launchpad.net/xfce4-volumed"
+SRC_URI="mirror://xfce/src/apps/${PN}/0.1/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug libnotify"
+
+COMMON_DEPEND="dev-libs/keybinder
+ media-libs/gstreamer:0.10
+ media-libs/gst-plugins-base:0.10
+ xfce-base/xfconf
+ libnotify? ( x11-libs/libnotify )"
+RDEPEND="${COMMON_DEPEND}
+ media-plugins/gst-plugins-meta:0.10"
+DEPEND="${COMMON_DEPEND}
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ --disable-dependency-tracking
+ $(use_enable debug)
+ $(use_with libnotify)
+ )
+
+ DOCS="AUTHORS ChangeLog README THANKS"
+}