summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/editobj/ChangeLog8
-rw-r--r--dev-python/editobj/Manifest16
-rw-r--r--dev-python/editobj/editobj-0.5.7.ebuild32
-rw-r--r--dev-python/editobj/files/digest-editobj-0.5.73
-rw-r--r--dev-python/editobj/metadata.xml6
5 files changed, 51 insertions, 14 deletions
diff --git a/dev-python/editobj/ChangeLog b/dev-python/editobj/ChangeLog
index 2cdaa4b9bcaf..fa5ee3ba6406 100644
--- a/dev-python/editobj/ChangeLog
+++ b/dev-python/editobj/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/editobj
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/editobj/ChangeLog,v 1.13 2006/02/16 22:41:29 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/editobj/ChangeLog,v 1.14 2006/03/29 19:33:07 lucass Exp $
+
+*editobj-0.5.7 (29 Mar 2006)
+
+ 29 Mar 2006; Lukasz Strzygowski <lucass@gentoo.org> metadata.xml,
+ +editobj-0.5.7.ebuild:
+ Version bump, metadata cleanup.
16 Feb 2006; Marien Zwart <marienz@gentoo.org> metadata.xml,
editobj-0.5.3.ebuild, editobj-0.5.6.ebuild:
diff --git a/dev-python/editobj/Manifest b/dev-python/editobj/Manifest
index 4b65995d62dc..681c39382b31 100644
--- a/dev-python/editobj/Manifest
+++ b/dev-python/editobj/Manifest
@@ -1,6 +1,3 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
MD5 fef9212cd379f24b72dda0140afa8abd ChangeLog 1666
RMD160 22a6edcd48dba23a1d2337ce372b63381546f863 ChangeLog 1666
SHA256 0f7ba1866741c53d6db3873dbec67a6449b9c6e1e0139a0d5a3be978782984f4 ChangeLog 1666
@@ -10,19 +7,18 @@ SHA256 377d1f77a8a032e8dd7cf881c5c94a9a8073e90881c33f10364d0bd674f531e2 editobj-
MD5 106fafe071fcf0b3f8b36b4a0b5cf5b9 editobj-0.5.6.ebuild 643
RMD160 412b55e55a007e0e554d6de1209f0757cb56280e editobj-0.5.6.ebuild 643
SHA256 1aec86afb32050df7732cd0c5f9689b12fd67305638bcc6c642c554485c10961 editobj-0.5.6.ebuild 643
+MD5 106fafe071fcf0b3f8b36b4a0b5cf5b9 editobj-0.5.7.ebuild 643
+RMD160 412b55e55a007e0e554d6de1209f0757cb56280e editobj-0.5.7.ebuild 643
+SHA256 1aec86afb32050df7732cd0c5f9689b12fd67305638bcc6c642c554485c10961 editobj-0.5.7.ebuild 643
MD5 b43321ea4206d27ae4e5410cf66c4d91 files/digest-editobj-0.5.3 238
RMD160 941b73cd1041fce1bfc2e781a0a70b2718c8ef83 files/digest-editobj-0.5.3 238
SHA256 407e3e706943e8ffa74663d9c5f9687a5bcacd335b738d0ea602bfe441e7843d files/digest-editobj-0.5.3 238
MD5 c33a49403ae47a38a607373e8ed34527 files/digest-editobj-0.5.6 64
RMD160 521e16e9414c822724382a2cdf494fb12b79bdf4 files/digest-editobj-0.5.6 64
SHA256 1f8be312a8fe10db4265bfc44bf25f3d5e5b3fb0572d726c2fe9c75154f11f8f files/digest-editobj-0.5.6 64
+MD5 3576ce7238c902a963abc5fc730a107a files/digest-editobj-0.5.7 238
+RMD160 e335cf194d6d5abe590ddfec7b14141f96505a44 files/digest-editobj-0.5.7 238
+SHA256 830a6aab6a8ed968085500c34263dbc6761310abbbd6a9f381301b11eda73d48 files/digest-editobj-0.5.7 238
MD5 585b170aaf7ed6bb8df4f84b6a8cc7a3 metadata.xml 342
RMD160 f4f9986a030ac8e0f2f474caa7dade48862064cc metadata.xml 342
SHA256 a17c48dbc966baf76986f06169fe4e530ce007ba6942a628d93776156927a34f metadata.xml 342
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.2.1 (GNU/Linux)
-
-iD8DBQFD9P+kW78445TWHXcRAhmWAJ9jAZWVKRiI6iScubhCS+jySB3L1ACfdh5y
-LlFiuMoQgelPqTL2zu7ZE1I=
-=HFrS
------END PGP SIGNATURE-----
diff --git a/dev-python/editobj/editobj-0.5.7.ebuild b/dev-python/editobj/editobj-0.5.7.ebuild
new file mode 100644
index 000000000000..57fab57df156
--- /dev/null
+++ b/dev-python/editobj/editobj-0.5.7.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/editobj/editobj-0.5.7.ebuild,v 1.1 2006/03/29 19:33:07 lucass Exp $
+
+inherit distutils
+
+MY_P=${P/editobj/EditObj}
+
+DESCRIPTION="EditObj can create a dialog box to edit ANY Python object."
+SRC_URI="http://download.gna.org/songwrite/${MY_P}.tar.gz"
+HOMEPAGE="http://home.gna.org/oomadness/en/editobj/index.html"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.2.2
+ >=dev-lang/tk-8.3"
+
+S=${WORKDIR}/${MY_P}
+
+pkg_setup() {
+ distutils_python_tkinter
+}
+
+src_install() {
+ distutils_src_install
+
+ insinto /usr/share/doc/${PF}
+ doins -r demo
+}
diff --git a/dev-python/editobj/files/digest-editobj-0.5.7 b/dev-python/editobj/files/digest-editobj-0.5.7
new file mode 100644
index 000000000000..701909a9b193
--- /dev/null
+++ b/dev-python/editobj/files/digest-editobj-0.5.7
@@ -0,0 +1,3 @@
+MD5 d262f0b4769723b0c7d14314c4a58a1f EditObj-0.5.7.tar.gz 39802
+RMD160 b717025119cbfa206a33ec4b1e92651ee6c925ff EditObj-0.5.7.tar.gz 39802
+SHA256 9c72f7d9a9e31e9d7500b29583909246f5d3d7baf4b190f6be1dea4eb1da18ff EditObj-0.5.7.tar.gz 39802
diff --git a/dev-python/editobj/metadata.xml b/dev-python/editobj/metadata.xml
index 3c8369620c13..a0703461b6b8 100644
--- a/dev-python/editobj/metadata.xml
+++ b/dev-python/editobj/metadata.xml
@@ -3,8 +3,8 @@
<pkgmetadata>
<herd>python</herd>
<longdescription>
- EditObj can create a dialog box to edit ANY Python object. It also
- includes a Tk tree widget, an event and a multiple undo-redo
- frameworks.
+EditObj can create a dialog box to edit ANY Python object. It also
+includes a Tk tree widget, an event and a multiple undo-redo
+frameworks.
</longdescription>
</pkgmetadata>