summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/ide-smart/ide-smart-1.4-r1.ebuild')
-rw-r--r--app-admin/ide-smart/ide-smart-1.4-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-admin/ide-smart/ide-smart-1.4-r1.ebuild b/app-admin/ide-smart/ide-smart-1.4-r1.ebuild
new file mode 100644
index 000000000000..4524525c6dc1
--- /dev/null
+++ b/app-admin/ide-smart/ide-smart-1.4-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/ide-smart/ide-smart-1.4-r1.ebuild,v 1.1 2010/09/20 20:33:37 jer Exp $
+
+inherit toolchain-funcs
+
+DESCRIPTION="A tool to read SMART information from harddiscs"
+HOMEPAGE="http://www.linalco.com/comunidad.html"
+SRC_URI="http://www.linalco.com/ragnar/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+src_compile() {
+ $(tc-getCC) ${CFLAGS} -Wall ${LDFLAGS} -o ${PN} ${PN}.c || die "compile"
+}
+
+src_install() {
+ dobin ide-smart || die
+ doman ide-smart.8
+ dodoc README
+}