summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/doxygen/doxygen-1.5.3.ebuild')
-rw-r--r--app-doc/doxygen/doxygen-1.5.3.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-doc/doxygen/doxygen-1.5.3.ebuild b/app-doc/doxygen/doxygen-1.5.3.ebuild
index 175f95aaba4c..0d0560569f6e 100644
--- a/app-doc/doxygen/doxygen-1.5.3.ebuild
+++ b/app-doc/doxygen/doxygen-1.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-doc/doxygen/doxygen-1.5.3.ebuild,v 1.3 2007/11/03 16:39:24 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-doc/doxygen/doxygen-1.5.3.ebuild,v 1.4 2007/11/21 06:17:24 nerdboy Exp $
inherit eutils flag-o-matic toolchain-funcs qt3 fdo-mime
@@ -24,7 +24,7 @@ EPATCH_SUFFIX="patch"
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
# use CFLAGS, CXXFLAGS, LDFLAGS
sed -i.orig -e 's:^\(TMAKE_CFLAGS_RELEASE\t*\)= .*$:\1= $(ECFLAGS):' \
@@ -42,7 +42,7 @@ src_unpack() {
# Consolidate patches, apply FreeBSD configure patch, codepage patch,
# qtools stuff, and patches for bugs 129142, 121770, and 129560.
- epatch ${FILESDIR}/${PN}-1.5-legacy-patches.diff
+ epatch "${FILESDIR}/${PN}-1.5-legacy-patches.diff"
if is-flagq "-O3" ; then
echo
@@ -110,11 +110,11 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} MAN1DIR=share/man/man1 \
+ make DESTDIR="${D}" MAN1DIR=share/man/man1 \
install || die '"make install" failed.'
if use qt3; then
- doicon ${FILESDIR}/doxywizard.png
+ doicon "${FILESDIR}/doxywizard.png"
make_desktop_entry doxywizard "DoxyWizard ${PV}" \
"doxywizard.png" "Application;Development"
fi