summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/shed/shed-1.12.ebuild')
-rw-r--r--app-editors/shed/shed-1.12.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-editors/shed/shed-1.12.ebuild b/app-editors/shed/shed-1.12.ebuild
new file mode 100644
index 000000000000..0247cdbde153
--- /dev/null
+++ b/app-editors/shed/shed-1.12.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/shed/shed-1.12.ebuild,v 1.1 2006/04/22 15:57:20 hattya Exp $
+
+IUSE=""
+
+DESCRIPTION="Simple Hex EDitor"
+HOMEPAGE="http://shed.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~ppc-macos ~x86"
+SLOT="0"
+
+DEPEND=">=sys-libs/ncurses-5.3"
+
+src_compile() {
+
+ econf || die
+ emake AM_CFLAGS="${CFLAGS}" || die
+
+}
+
+src_install() {
+
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS BUGS ChangeLog README TODO
+
+}