summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/dia/dia-0.96.1-r1.ebuild')
-rw-r--r--app-office/dia/dia-0.96.1-r1.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/app-office/dia/dia-0.96.1-r1.ebuild b/app-office/dia/dia-0.96.1-r1.ebuild
index bbf2a17432bf..a6157775698a 100644
--- a/app-office/dia/dia-0.96.1-r1.ebuild
+++ b/app-office/dia/dia-0.96.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/dia/dia-0.96.1-r1.ebuild,v 1.8 2008/07/28 23:18:55 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/dia/dia-0.96.1-r1.ebuild,v 1.9 2008/12/04 22:08:27 eva Exp $
inherit eutils gnome2 libtool autotools versionator python
@@ -84,7 +84,10 @@ src_unpack() {
pkg_postinst() {
gnome2_pkg_postinst
- use python && python_mod_optimize /usr/share/dia
+ if use python; then
+ python_need_rebuild
+ python_mod_optimize /usr/share/dia
+ fi
}
pkg_postrm() {