summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/gtkpod/gtkpod-0.72.ebuild')
-rw-r--r--app-pda/gtkpod/gtkpod-0.72.ebuild43
1 files changed, 43 insertions, 0 deletions
diff --git a/app-pda/gtkpod/gtkpod-0.72.ebuild b/app-pda/gtkpod/gtkpod-0.72.ebuild
new file mode 100644
index 000000000000..ec26bec9ba0e
--- /dev/null
+++ b/app-pda/gtkpod/gtkpod-0.72.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/gtkpod/gtkpod-0.72.ebuild,v 1.1 2004/01/21 19:07:35 tester Exp $
+
+DESCRIPTION="GUI for iPod using GTK2"
+
+HOMEPAGE="http://gtkpod.sourceforge.net/"
+
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz
+mirror://sourceforge/${PN}/mp4file.c"
+
+LICENSE="GPL-2"
+
+SLOT="0"
+
+KEYWORDS="~x86"
+
+IUSE="mpeg4"
+
+DEPEND=">=x11-libs/gtk+-2.0.0
+ >=x11-libs/pango-1.2.1
+ media-libs/libid3tag
+ mpeg4? ( media-video/mpeg4ip )"
+
+# Run-time dependencies, same as DEPEND if RDEPEND isn't defined:
+#RDEPEND=""
+
+S=${WORKDIR}/${P}
+
+src_unpack() {
+ unpack ${A}
+ cp ${DISTDIR}/mp4file.c ${S}/src
+}
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+ dodoc README
+}