summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/synce-librapi2/synce-librapi2-0.9.0.ebuild')
-rw-r--r--app-pda/synce-librapi2/synce-librapi2-0.9.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-pda/synce-librapi2/synce-librapi2-0.9.0.ebuild b/app-pda/synce-librapi2/synce-librapi2-0.9.0.ebuild
new file mode 100644
index 000000000000..1ee173d0c48e
--- /dev/null
+++ b/app-pda/synce-librapi2/synce-librapi2-0.9.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.9.0.ebuild,v 1.1 2004/09/25 17:43:07 liquidx Exp $
+
+DESCRIPTION="Synchronize Windows CE devices with Linux. RAPI DLL emulation."
+HOMEPAGE="http://sourceforge.net/projects/synce/"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-libs/check-0.8.2
+ >=app-pda/synce-libsynce-0.9.0"
+
+src_compile() {
+ econf || die "econf failed"
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc README README.contributing README.design
+}